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INTRODUCTION

Welcome to Turbo Lister, eBay’s free bulk listing tool for volume sellers. 
Turbo Lister allows you to create and organize thousands of listings on your 
desktop, and then upload them to eBay. 

Whether you are a new user or a Turbo Lister pro, you will find information 
in the Turbo Lister User Guide to help you sell your items with maximum 
efficiency. 

These topics are included in this introduction:

1) Progressive Chapters Give You Choices
2) Turbo Lister Help on Your Desktop
3) Two Types of Links Help You Navigate
4) Locating Site-Specific Information
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1) PROGRESSIVE CHAPTERS GIVE YOU CHOICES

To help you choose your own level of interest, the chapters are arranged 
from the simplest to the most complex. The first six chapters provide basic 
information, and will be useful to all Turbo Lister users. Chapters seven 
through nine are intended for more experienced users and contain optional 
information. This section contains a summary of each of the chapters.

Chapter 1 – Getting Started With Turbo Lister

Chapter 1 provides an overview of Turbo Lister and helps you get started 
with the tool. This chapter:

• Explains who uses the tool and why.
• Provides a diagram of the Turbo Lister flow. 
• Takes you step-by-step through installing and launching the tool. 
• Shows you how to log on.
• Introduces you to the Item Inventory screen.
• Provides a summary of the Turbo Lister menus and toolbar.
• Shows you how and where to get help.

Chapter 2 – Creating a New Listing

Chapter 2 summarizes the five most popular ways to create listings, and then 
takes you through each of the listing screens in detail. This chapter:

• Explains how to select an eBay site and a selling Format.
• Provides suggestions for creating Item Titles and Subtitles.
• Shows you how to select a Category.
• Discusses adding an item Description and Pictures.
• Shows you how to use the HTML and Preview functions.
• Provides detailed information about Format Specifics.
• Lists the steps to create a new item using the Create Item Wizard and 

using the Duplicate command.
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Chapter 3 – Sending and Printing Your Listings

Chapter 3 focuses on what to do once you have completed your listings. 
This chapter:

• Shows you how to view the listings that are waiting to be uploaded.
• Discusses the scheduling feature.
• Explains how to upload your listings to eBay.
• Shows you how to view the listings that have been scheduled, but do 

not yet appear on eBay.
• Explains how to use the Turbo Lister Activity Log.
• Provides instructions for printing out your listings for your personal 

records.

Chapter 4 – Working With Your Listings

Chapter 4 provides information about how to improve the appearance of 
your listings and how to make other types of changes as well. This chapter:

• Discusses editing listings including editing multiple items and editing 
Item Specifics.

• Shows you how to use Pre-Filled Item Information to speed-up the 
creation process.

• Includes information and examples for creating listings with the 
Listing Upgrade features and with the Listing Designer.

• Introduces you to the convenience of the Picture Manager.
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Chapter 5 – Getting the Most from Turbo Lister

Chapter 5 covers features that help you organize your listings and streamline 
the process that you use to create new listings. This chapter:

• Explains how to uninstall Turbo Lister and how to upgrade to the 
current version.

• Shows you how to manage your database.
• Demonstrates how to work with templates.
• Show you how to re-use text and graphics.
• Explains how to create and use folders.
• Provides instructions for customizing screen columns and the “Create 

New” button.
• Shows you how to install a free counter to keep track of how many 

people have viewed your items.

Chapter 6 – Selecting Options and Preferences

Chapter 6 is about your personal preferences. This chapter:

• Shows you where and how to view your options.
• Shows you how to update your personal information.
• Explains how to select Seller Options.
• Discusses Format defaults.
• Provides information about the Advanced Options.
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Chapter 7 – Importing and Exporting Listings

Chapter 7 discusses importing and exporting listings to/from eBay and 
to/from other selling tools. This chapter:

• Shows you how to import existing listings from eBay, from eBay 
Live Acutions, from Seller’s Assistant, and from Mister Lister.

• Explains the relisting feature.
• Explains how to export to Selling Manager Pro.
• Explains how to import and export from CSV.

Chapter 8 – Troubleshooting 

Chapter 8 explains how to resolve the issues that users sometimes encounter 
with Turbo Lister. The information for this chapter was supplied by eBay 
Customer Service engineers, and reflects actual cases. This chapter 
explains:

• How to restore a database file.
• What to do about outdated OLE database versions.
• What to do about API network errors.
• What to do about pop-ups, firewalls, and anti-virus software.
• How to reset item information.

Chapter 9 – Locating Additional Resources

Chapter 9 contains additional information about Turbo Lister. This chapter:

• Explains how to use the Turbo Lister Beta Program.
• Tells you how to make a suggestion to Turbo Lister engineers.
• Contains the most current Release Notes as well as Release Notes 

from the recent past.
• Lists any outstanding issues attached to the current release.
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2) TURBO LISTER HELP ON YOUR DESKTOP

Turbo Lister is a desktop application. In addition to the eBay Turbo Lister 
User Guide, Turbo Lister contains its own set of embedded help files that 
you can call on anytime, without being connected to the Internet.

The eBay Turbo Lister User Guide

When you want detailed instructions, complete with screen shots, examples, 
and illustrations, you can consult the eBay Turbo Lister User Guide. You 
can download the PDF document and store it on your computer, or you can 
print it out and put it in a binder.

The Turbo Lister Desktop Help

The Desktop Help contains most of the same information as the User Guide, 
but it is presented in a more condensed format. If you want a brief reminder 
or a quick tip you can click on the Desktop Help (also known as the 
“embedded” help). 

The Desktop Help is compact enough for you to keep it open in a corner of 
your screen as you follow the directions. Because the files contain only a 
few small graphics, you will find that the links are quick, and that you can 
move from topic to topic rapidly without scrolling up and down the page.
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3) TWO TYPES OF LINKS HELP YOU NAVIGATE

The internal jumps (which link to places in the User Guide or Help) and the 
external URLs (which link to an eBay website) do not look the same. This 
way you won’t click a link for the website when you are not connected to 
the Internet. Nor will you be prompted to launch your Internet connection 
when it would be inconvenient for you. 

Internal Links

If you click on an internal link in the User Guide (while you are viewing it 
online), you will be taken to the relevant chapter or section in the User 
Guide. If you click on an internal link when you are in the embedded help, 
you will be taken to the appropriate section of the embedded help.

The internal links look like the example below. Notice that the surrounding 
text tells you where the link leads, that is, to which chapter.

(See “Creating Multiple User Files” earlier in this chapter.)

Note: The link shown above is an example; it is not active.
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External Links

The complete text of the URL is always given. This is for the convenience 
of users who are referring to a printed-out version of the User Guide. They 
cannot click on the link, but they can enter the URL in their browsers. The 
external URLs look like this example:

This is a link to Turbo Lister at eBay U.S. – 
http://pages.ebay.com/turbo_lister.

Notice that the specific eBay site is indicated. This is for the benefit of those 
who sell on multiple sites and those who are reading the User Guide in a 
language that is not associated with the site that they customarily post to. 
(For example, users in Mexico might be reading the Spanish version of the 
User Guide, but be posting in the U.S., rather than in Spain.)

Note: The link shown above is an example; it is not active.
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4) LOCATING SITE-SPECIFIC INFORMATION

This User Guide and the Desktop Help are published in twelve versions in 
eight languages. The supported eBay sites include eBay Australia, Canada, 
China, France, Germany, India, Italy, Netherlands, Spain, Taiwan, U.K., 
and U.S. The languages are Chinese (simplified Chinese), Dutch, English, 
French, German, Italian, Spanish, and Taiwanese (traditional Chinese). 

Because the information in all of these documents is the same, you may see 
and read about some features that are not available on the site that you use. 
Both the User Guide and the Desktop Help contain Site Notes, which let you 
know whether or not the topic applies to your eBay site. 

Site Notes Provide Site-Specific Information

If you aren’t certain whether a particular feature is available on your site, 
look for a Site Note with the national flag of the eBay site you list on. Here 
is an example of a Site Note that states where the feature is available:

SITE NOTE:  Users who want to list on eBay Germany can also request 
an installation CD through the mail.

Here is an example of a Site Note that states where the feature is not 
available:

SITE NOTE:  Reserve Price Auctions are not available in 
eBay Austria, Switzerland, Germany, or Taiwan.
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About the URL Links

For the most part, the clickable website URLs are attached to the eBay site 
associated with the language that that version of the User Guide is written 
in. For example, if you are reading the User Guide in French, the website 
URLs will take you to eBay France. 

If you want to use a language other than the one commonly associated with 
your site, for example, if you want to use the Chinese version of the User 
Guide to sell on the U.S. site, then you might find the following table useful.

Note: The links shown above are active.

Country Site ID URL to Primary eBay Site

Australia AU http://www.ebay.com.au

Canada CA http://www.ebay.ca

China CN http://www.ebay.com.cn

France FR http://pages.ebay.fr

Germany DE http://pages.ebay.de

India IN http://pages.ebay.in

Italy IT http://pages.ebay.it

Netherlands NL http://pages.ebay.nl

Spain ES http://www.ebay.es

Taiwan TW http://www.tw.ebay.com

U.K. UK http://pages.ebay.co.uk

U.S. US http://pages.ebay.com

http://pages.ebay.de
http://pages.ebay.it
http://pages.ebay.in
http://pages.ebay.nl
http://www.ebay.es
http://www.ebay.com.au
http://www.ebay.ca
http://www.ebay.com.cn

http://www.tw.ebay.com
http://pages.ebay.co.uk
http://pages.ebay.com
http://pages.ebay.fr
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 CHAPTER 1 – 
GETTING STARTED WITH TURBO LISTER

This chapter introduces you to Turbo Lister and helps you get the program 
up and running on your computer. These sections are included:

1) Introducing Turbo Lister
2) Installing and Launching Your Tool
3) Logging on to Turbo Lister
4) Viewing Your Item Inventory
5) Using the Menus and Toolbar
6) Getting Help When You Need It

SITE NOTE: The major functions described in this chapter are global and 
apply to all eBay sites. However, not all eBay sites provide all of the features 
described here. These differences are noted where applicable.
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1) INTRODUCING TURBO LISTER

eBay Turbo Lister is a desktop selling tool designed expressly to help sellers 
list large numbers of items on eBay quickly and easily. It has many features 
to reduce the time it takes to create and organize high volume listings. You 
can begin by working with the simplest features and then gradually start 
experimenting with the more sophisticated features as you become more 
experienced.

A Desktop Tool for Creating Listings

Turbo Lister helps you design attractive listings, whether or not you know 
HTML. If you don’t use HTML, you can choose from among built-in 
themes and layouts that have proved useful to other eBay sellers. If you do 
know HTML, you can create custom listings that reflect your own unique 
tastes and preferences.

1-1 Overview of Turbo Lister – Create, Organize, Upload
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Features for Organizing Your Listings

Turbo Lister contains many features to help you organize your item 
inventory. These features can be customized to suit the types of items that 
you sell and the way that you do business.

Upload at Your Leisure

With Turbo Lister, you create your listings on your own computer and then 
upload them to eBay. Once you have downloaded the software, you do not 
need to remain connected to the Internet while you get organized and decide 
how you want to present your items. You can preview the listing fees and 
confirm that your listings are correct before you actually send them to eBay. 
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2) INSTALLING AND LAUNCHING YOUR TOOL

This section explains how you install Turbo Lister. It also explains what you 
will see when you launch Turbo Lister.

Most people install Turbo Lister by downloading it from the Turbo Lister 
Home Page on the Turbo Lister website. This is a link to Turbo Lister at 
eBay US – http://pages.ebay.com/turbo_lister.

1-2 Download the Tool from the Turbo Lister Home Page

SITE NOTE:  Users who list on the eBay site in Germany can also request 
an installation CD through the mail.

http://pages.ebay.com/turbo_lister
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Installing Turbo Lister

To download and install Turbo Lister from the Turbo Lister Home Page, 
follow these steps:

1. Click Download Now. 
2. You will see a list of installation requirements. Make certain that 

you have everything on the list.
3. Choose between the Web installation and the Full installation.

(Most people prefer the Web installation because it is smaller and 
faster.)

4. After you have selected your download option, you may see a 
security warning. After reading it, if you want to proceed, click Yes.

1-3 Installing Turbo Lister (Security)
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CAUTION: If you already have a version of Turbo Lister on your system, you will 
see a message asking you if you want to upgrade. Upgrading is not 
recommended. You will have better results if you begin with a new copy of 
Turbo Lister. (See “Uninstalling Turbo Lister” in Chapter 5.)

1-4 Installing Turbo Lister (Upgrade)

5. The Install Wizard will open. When prompted, click Next.
6. You will see the eBay User Agreement. If you agree to these terms, 

click Yes.

1-5 Installing Turbo Lister (Install Wizard and User Agreement)
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7. At the prompts, enter your name and, if applicable, your company 
name.

8. Indicate whether or not you want to share this installation of Turbo 
Lister with others who use your computer. Click Next.

9. If you want to install Turbo Lister in the default location (indicated 
on the screen), click Next. If you want to install the tool in some 
other location, use the Browse button to choose that location.

1-6 Installing Turbo Lister (Customer Information and Destination)
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10. You will see a summary of the information you have entered. If it is 
correct, click Next. If not, click Back to make changes.

11. The wizard will begin installing the files. You can cancel at any time 
using the Cancel button; otherwise, you do not need to do anything. 

1-7 Installing Turbo Lister (Copying Files and Setup Status)



© 2005 eBay Inc. All rights reserved. eBay United Kingdom 19 

Chapter 1 – Getting Started with Turbo Lister May 25, 2005

12. The system will display a message telling you when the installation 
is complete. From this screen you have the option of opening Turbo 
Lister immediately. When you have made that choice, click Finish.

HELPFUL HINT: The “Finish” message may open up behind another screen. If 
you have other screens open, you should minimize them.

13. During installation Turbo Lister places a shortcut icon on your 
desktop as well as placing the program in the program file.

1-8 Installing Turbo Lister (Finish) and the Turbo Lister Desktop Icon
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Launching Turbo Lister 

The installation program automatically places a Turbo Lister icon on your 
desktop. The fastest way to launch Turbo Lister is to double click this icon. 
You can also open Turbo Lister through the Start menu: Start > eBay > 
Turbo Lister. If you are using Windows 2000 or Windows XP, you will also 
find the Turbo Lister icon in the Quick Launch area of the Start menu.

The Turbo Lister Tip Screen

When you open Turbo Lister you see a tip that may be helpful to you as you 
create, organize, and upload your listings. If you want to see more tips, click 
Next. If you don’t want to see a tip the next time you log on, uncheck the 
box in the lower left.

1-9 The Turbo Lister Desktop Icon and the Turbo Lister Tip Screen
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The Welcome Screen

The Welcome screen, allows you to choose among three options. (You will 
only see this screen when you install a new copy of Turbo Lister or when 
you create a new user file.)

• If you are a new user or an existing user who wants to open a new 
Turbo Lister file, choose the first option. You will need an eBay User 
ID.

• If you are already a Turbo Lister user, and you want to open a file that 
you have already created, choose the second option. (Remember, if 
you are reinstalling Turbo Lister and if you deleted the user database, 
you no longer have any files.)

• If you would like to explore the Turbo Lister features without logging 
on, choose the third option. This option allows you to practice with 
the tool. You can not upload listings, but you can perform most of the 
other functions. You do not need an eBay User ID for this.

1-10 The Turbo Lister Welcome Screen
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3) LOGGING ON TO TURBO LISTER

To set up a file in Turbo Lister, you enter your eBay User ID and password. 
Turbo Lister will automatically connect to eBay to retrieve the information 
that is stored there. You will be asked to either enter or confirm your contact 
information.

If you want to list your items on multiple eBay sites, you can also indicate 
that during this process. (See “Choosing an eBay Site” in Chapter 6.)

1-11 The Turbo Lister Log-on Screen

SITE NOTE:  Users at eBay China may have both a Chinese and an 
English ID.
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Updating Your User ID and Password

If you change your eBay User ID, you will also need to change your User 
ID on Turbo Lister. To update your Turbo Lister User ID or password, 
follow these steps:

1. From the Tools menu, select Options.
2. Expand the Personal Information option, and click on eBay 

Account.
3. Click Change User ID or Password, and update your User ID and 

Password to match the information on the eBay site. 
4. Click Apply.
5. Now you will need to reset the user file you logged on with. From 

the File menu, click Change User.
6. Select your new user file and click Open.
7. To finish up, select Check for Program Updates from the Tools 

menu. (See “Updating to the Current Version” in Chapter 5.)

Creating Multiple User Files

Turbo Lister allows you to have more than one user profile. When you first 
use the program you are prompted to create a user profile, but you can also 
create additional profiles and switch between them. 

To create a new user profile, follow these steps:

1. From the File menu, click New > User File.
2. Select the Set up a new Turbo Lister file option, and click Next.
3. Enter the eBay account information for the new profile, and follow 

the prompts to complete the process. 
4. To switch from one user profile to another, from the File menu click 

Change User, and then select the profile that you want to open. 
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4) VIEWING YOUR ITEM INVENTORY

After you are logged on you will see a screen usually referred to as the “Item 
Inventory” screen. This will be your home base as you work with your 
listings. The screen features are described in the table on the following page.

1-12 The Item Inventory Screen Before Any Listings Have Been Entered

2
3

4

1

6 7

5
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Item Inventory Screen Features

The table below summarizes the fields on the Item Inventory screen.

Number Feature Purpose

1
Turbo Lister 
Menus

These menus provide a variety of functions that are familiar to 
any Windows user. The functions are explained in greater detail 
later in this section and in other chapters in this manual.

2 Turbo Lister 
Toolbar

These icons are the gateway to most of the specialized features 
and functions that you will perform in Turbo Lister. They are 
explained in greater detail later in this section and in other 
chapters in this manual.

3
Item 
Inventory

Once you have entered your listings into Turbo Lister, this is 
where they will be saved. The headings are explained later in 
this chapter.

4 Folder List
One of several business features provided by Turbo Lister is the 
ability to organize your items into logical groupings, i.e., 
“folders.” Folders are explained in Chapter 5.

5 Upload Tab
This tab displays a list of the items that are waiting to be 
uploaded as soon as you connect to the Internet. Uploading is 
explained in Chapter 3.

6 Scheduling 
Options

Normally your listings will appear on the eBay site shortly after 
you have uploaded them. You can, however, schedule them to 
appear at a particular time if you feel that this will make your 
items more likely to sell. Scheduling is discussed in Chapter 3.

7
Upload 
Button

You use this button to copy selected items from the Item 
Inventory List to the Upload List. Uploading is discussed in 
Chapter 3.
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Your Item Inventory

Once you have created your listings, they will be displayed on the Item 
Inventory screen. The headings for this screen are explained in the table 
below.

1-13 The Item Inventory Headings

Field Explanation

Listing Title You create this title when you first list your item. You can display these 
titles in alphabetical or reverse alphabetical order by clicking on the 
triangle in the heading.

Item # This number is supplied by eBay once you upload your listings.

Format The Selling Format is the way that you have chosen to sell your item, 
e.g., Auction.

Quantity This is the number of identical items that you are selling in the listing. It 
can be by individual item or a number of lots. 

Duration This is the number of days that your listings will be available. Different 
eBay sites and different Formats offer different numbers of days.

Start Price Unless you also specify a Reserve Price, this is the lowest price you are 
willing to accept for your item.

Buy It Now 
Price
(optional)

Sometimes referred to as the “BIN” price, this is the amount that you will 
accept for your item without waiting for the highest bid. This price will 
disappear as soon as the first bid is entered. 

Item Label
(optional)

This is a descriptive word or phrase that you have entered for your own 
use. It is not displayed to the buyers.

Modified The system displays the last date that you made a change to this listing.

Item Specifics These are the standardized details that buyers expect to see. Depending 
on the type of item, these details may include size, color, brand, and so 
forth.
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5) USING THE MENUS AND TOOLBAR

To navigate from place to place, and to perform specific tasks, you will use 
the Turbo Lister menus and the Turbo Lister toolbar.

The Turbo Lister Menus

All of the functions available through the Turbo Lister menus are explained 
in this User Guide and in the Desktop Help. This section contains a brief 
overview and then provides references to tell you where to find more 
detailed information.

Keyboard Shortcuts

Turbo Lister provides many keyboard shortcuts for commands that you use 
frequently. If there is a shortcut, it will be displayed on the menu following 
the command. Some of these shortcuts are standard Windows keyboard 
shortcuts while others were created especially for Turbo Lister commands.

1-14 Turbo Lister Keyboard Shortcuts
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The File Menu

The File menu contains the standard Windows commands Close and Exit. It 
also contains the selections listed below:

• New – Produces a secondary menu that allows you to choose what 
you want to create.

• Change User – Allows you to switch to another User ID (presuming 
you have created more than one). (See “Creating Multiple User Files” 
earlier in this chapter.)

• Import Items – Allows you to import items from eBay as well as from 
other sources. (This option is discussed in detail in Chapter 7.)

• Export Selected Items – Allows you to export the items that you have 
selected to Selling Manager Pro.

• Backup Database – Creates a copy of your database so that you can 
revert to a previous version, if necessary. (Database management is 
covered in Chapter 5.)

• Restore Database – Restores your database from a previously saved 
version. (Database management is covered in Chapter 5.)

• Print – Allows you to print your Item Inventory or the Listings 
Waiting to Upload. (Printing is discussed in Chapter 3.)

1-15 The Turbo Lister File Menu
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The Edit Menu

The Edit menu contains the standard Windows edit commands Cut, Copy, 
Paste, Select All, and Delete. It also contains a Duplicate command that you 
can use to create new listings from existing listings. 

These commands (described in detail in Chapter 4) perform various Turbo 
Lister edit functions:

• Preview – Allows you to see the choices that you have made for this 
item.

• Edit Item – Allows you to edit the selected item.
• Edit Multiple Items – Allows you to edit more than one item at a 

time.
• Edit Item Specifics – Allows you to edit Item Specifics for one or 

more items.
• Edit Listing Designer – Allows you to make changes to the Listing 

Designer.
• Add Pre-Filled Information – Allows you to use information that is 

already stored in the system to complete your listings.
• Change Format – Allows you to change the format of one or more 

listings.

1-16 The Turbo Lister Edit Menu
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The View Menu

The View menu allows you to determine what you see on your screen. It 
contains these commands:

• Users – Displays a list of user profiles attached to the current log-on 
(see “Creating Multiple User Files” earlier in this chapter). 

• Show Format – Provides a secondary menu that allows you to 
display only listings of a particular selling Format. 

• Pending Listings Online – Displays listings that have already been 
uploaded to eBay, but have not yet been posted because they are 
scheduled for some time in the future.

• Item Inventory – Displays all of your current listings whether they 
have been uploaded or not. 

• Listings Waiting to Upload – Displays new listings that you have not 
yet been uploaded to eBay.

• Activity Log – Displays a history of your uploading and downloading 
activities.

• Customize Columns – Allows you to decide what columns you want 
to display and in what order. (This feature is described in Chapter 5.)

1-17 The Turbo Lister View Menu
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The Tools Menu

The Tools menu contains a variety of functions that are summarized below. 
These functions are described in more detail elsewhere in this manual:

• Search for Items – Allows you to use keywords to search for specific 
items in your inventory.

• Get Updates for Live Auction Listings – This option only appears if 
you have Live Auction Listings. (There is more information about 
this topic in Chapter 7.)

• Send All Listings to eBay – Sends all of the listings in your Waiting 
to Upload list to eBay. (Uploading is discussed in Chapter 3.)

• Send Selected Listings to eBay – Sends the items that you have 
selected from your Waiting to Upload list to eBay. (See Chapter 3 for 
details.)

• Send All Listings to Selling Manager Pro – Sends all of the listings in 
your Waiting to Upload list to Selling Manager Pro (presuming you 
subscribe to SMP). (Chapter 3 covers this topic in detail.)

• Relist Items on eBay – Allows you to relist your items on eBay. (For 
details, see Chapter 5.)

• Calculate Listing Fee(s) – Calculates the listing fees for all of the 
items on your Waiting to Upload list. (For more about Listing Fees, 
see Chapter 2.)

• Calculate Listing Fee(s) for Selected Items – Calculates the listing 
fees for the items you have selected from your Waiting to Upload list. 
(Listing Fees are discussed in Chapter 2.)

• Check for Program Updates – Searches the Turbo Lister website for 
any updates that have become available since the last time you 
uploaded your listings. (This feature is described in Chapter 5.)

• Retrieve Pre-filled Item Information – Accesses the eBay database to 
retrieve standard item information for some types of items. For 
example, books and CDs have pre-filled item information on file. 
(This feature is described in detail in Chapter 4.)

• Compact User Database – Reduces the size of your database by 
eliminating any unnecessary space. (Database management is 
covered in Chapter 5.)
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• Backup Reminder – Periodically reminds you to backup your 
database before you exit the application. (You will find more about 
the user database in Chapters 5 and Chapter 8.)

• Get Column Information – Retrieves updated information for the 
columns on your Item Inventory screen.

• Options – Provides a number of options and preferences for you to 
choose from. (This topic is discussed in Chapter 6.)

SITE NOTE:  Users who list on eBay Canada or U.S. must subscribe 
to Selling Manager Pro to Relist Items on eBay. 

1-18 The Turbo Lister Tools Menu
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The Help Menu

The Turbo Lister menu on the far right is the Help menu. The selections are 
summarized below:

• Turbo Lister Help – Is embedded in the tool and is available whether 
or not you are connected to the Internet. The information is the same 
as the information in the User Guide. The Desktop Help is more 
compact, and does not contain the sample screens.

• Turbo Lister Tips – Provides a list of tips for using Turbo Lister more 
efficiently. (These are the same tips that you see at startup.)

• Turbo Lister Online Homepage – Links to the Turbo Lister Home 
Page, which contains many resources for helping you learn more 
about Turbo Lister. The Homepage is where you will find the link to 
download Turbo Lister.

• Turbo Lister Discussion Board – Connects you to a user forum. If 
you are new to Turbo Lister, you may find that you can learn useful 
things by participating in the discussions. If you are an experienced 
Turbo Lister user, you may be able to help others.

• Turbo Lister Online Tour – Provides a preview of the process of 
creating listings on Turbo Lister. Features are explained step-by-step. 
Sample screens are included.

• Turbo Lister Online User Guide – Presents an overview of Turbo 
Lister in the form of a slide presentation.

• Online Troubleshooting – Provides online troubleshooting tips. This 
section is similar to the troubleshooting chapter (Chapter 7) in this 
User Guide.
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• Contact Customer Support – Allows you to contact Turbo Lister 
support engineers by E-mail. If you decide to do this, please provide 
a detailed description of your question or problem. It would also be 
helpful to include the exact wording of any error messages as well as 
a list of the steps required to reproduce the problem. 

• About Turbo Lister – Gives you the version number for the Turbo 
Lister software that you are using.

1-19 The Turbo Lister Help Menu
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The Turbo Lister Toolbar

Several of the functions available through the Turbo Lister Menus are also 
available through the Turbo Lister toolbar. You may find it quicker to click 
these icons than to open the menus and select the appropriate commands. 
For example, Duplicate, Change Format, Delete, Search, and Upload All 
are available in both places. 

1-20 The Turbo Lister Toolbar

Field Explanation

Create New This selection displays a menu of things that you can create. (See 
“Create New” after this table.)

Preview This Preview displays a Listing Summary Table showing all the 
selections that you have made for this listing. (See “Preview Item” after 
this table.)

Edit The Edit tool displays a menu of the three most commonly used edit 
items:

• Edit Item
• Edit Multiple Items
• Add Pre-filled Information

The various editing choices are explained in detail in Chapter 4.

Duplicate Many users create new item listings by duplicating existing listings and 
then making any necessary changes. This process is explained in 
Chapter 2.

Change Format You use this tool to change the selling Format of one or more items. If 
you select more than one item, they must all have the same Format and 
be posted on the same eBay site(s).

Delete This command deletes the item or items that you have selected.



36 © 2005 eBay Inc. All rights reserved.

 eBay Turbo Lister User Guide Version: 1.0

Search This feature allows you to search for specific words in your listings. (See 
“Search” after this table.)

Upload All When you click this tool you upload everything on your Waiting to Upload 
list.

View Online You use this tool to see what your listing looks like online. You must be 
logged onto the Internet to use this feature. This feature is described in 
more detail in Chapter 3.

Field Explanation
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The Create New Menu

The Create New menu includes the option of creating new templates and 
new folders as well as new items. Templates and folders are discussed in 
Chapter 5. Creating new items is described in Chapter 2, while pre-filled 
item information is covered in Chapter 4. Customizing the Create New 
button is explained in Chapter 5.

1-21 The Create New Menu

HELPFUL HINT: The Create New icon displays a menu that offers several of 
the same selections as the menu you see when you click New from the File 
menu. While there is some overlap, these menus are not identical so if you 
are searching for something, be sure to check both places.
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The Preview Item Screen

The Preview Item screen provides a summary of all of the information that 
pertains to this item. The selling sites are represented by national flags and 
the Format is represented by the appropriate Format icon.

1-22 The Preview Item Screen
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The Search for Items Screen

The Search tool allows you to find one or more of your item listings quickly. 
You can search Titles only, Descriptions only, or Titles and Descriptions. 
You can also select which folder to search in. Items that contain your search 
word or words will be listed in the table below.

1-23 The Search for Items Screen
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Search By Proximity

This feature allows buyers to:

• Search for items within a given distance (for example, fifty miles or 
twenty kilometers).

• Sort search results or listings pages by the distance from the buyer's 
own location.

When listing an item, sellers enter a location using the appropriate postal 
code. This information is then indexed in the search database and used to 
determine the item's location for the View Item function. Each site contains 
a list of popular cities that the buyer can use to select a center point from 
which to search. Buyers must provide their location, but they are not 
required to register.

REFERENCE: To learn more about how potential buyers search using this 
feature, go to the eBay U.S. website at –
http://pages.ebay.com/help/find/search_region.html. 

SITE NOTES:  The Search by 
Proximity feature is available in eBay Austria, Australia, Canada, 
Switzerland, Germany, France, Italy, Netherlands, and the U.S.
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6) GETTING HELP WHEN YOU NEED IT

There are a variety of ways to get help for Turbo Lister. This guide, the eBay 
Turbo Lister User Guide is the most comprehensive of the documentation 
sources. It is supplemented by two types of help files, plus several different 
“contact eBay” options. 

When you click on the question mark icon in the upper right-hand corner of 
your Turbo Lister screen, you will see one of these three types of help: 

• The appropriate Turbo Lister Desktop Help (see “The Help Menu” 
earlier in this Chapter).

• The appropriate Turbo Lister Website Help
• Pertinent information located on the eBay site itself. 

Turbo Lister Website (Online) Help

In Turbo Lister, “Online Help” is the help that you find on the Turbo Lister 
website. This is different from the “Desktop Help,” which you download 
when you download the tool. The Online Help includes information about 
installing and troubleshooting Turbo Lister.



42 © 2005 eBay Inc. All rights reserved.

 eBay Turbo Lister User Guide Version: 1.0

eBay Webform Help

If you use the onsite eBay Webform help (see the URL below), you may 
want to attach a log file. To locate the log files in the Turbo Lister directory 
on your hard drive, go to – C:\Program Files\eBay\Turbo Lister\. 

The log files are the ones that have the extension.log. For example, Tl.log 
and Tl.log.bak1.log are log files. 

HELPFUL HINT: If you contact Turbo Lister Customer Support through the 
Turbo Lister Help menu (Help > Contact Customer Support) you do not 
need to attach log files; these are sent automatically.

REFERENCE: To go to the onsite eBay Webform help for eBay U.S., use this 
URL – http://pages.ebay.com/help/index.html?ssPageName=h:h:help:US.

http://pages.ebay.com/help/index.html?ssPageName=h:h:help:US


© 2005 eBay Inc. All rights reserved. eBay United Kingdom 43

 eBay Turbo Lister User Guide Version: 1.0 May 25, 2005

 CHAPTER 2 – 
CREATING NEW LISTINGS

This chapter explains how to use Turbo Lister to create a new listing. These 
sections are included:

1) Five Ways to Create Listings
2) Selecting a Site and a Format
3) Entering an Item Title and Selecting a Category
4) Adding a Description and Pictures
5) Entering Format Specifics
6) Steps for Creating Listings

SITE NOTE: The major functions described in this chapter are global and 
apply to all eBay sites. However, not all eBay sites provide all of the features 
described here. These differences are noted where applicable.



44 © 2005 eBay Inc. All rights reserved..

 eBay Turbo Lister User Guide Version: 1.0

1) FIVE WAYS TO CREATE LISTINGS

Turbo Lister provides five basic ways to create listings. These five methods 
are described briefly in the table below, and explained in more detail in this 
chapter or in later chapters.

SITE NOTE:  Pre-filled Item Information is not available from 
eBay China, Italy, or Taiwan.

Creating Listings with Turbo Lister

Create Item Wizard
The Turbo Lister Create Item Wizard takes you step-by-step through 
the process of creating a listing. To use this method you fill out the 
information on each screen, and then proceed to the next screen. For 
a list of steps, see “Using the Create Item Wizard” later in this 
Chapter.

Duplicate Feature
When you use the Duplicate feature to create new listings you copy 
one or more listings that you have already created, and either use the 
copies as they are or make appropriate changes. (For a list of the 
steps, see “Using the Duplicate Feature” later in this Chapter.)

Turbo Lister Templates 
Turbo Lister allows you to save your listings so that you can design 
similar listings without entering the same information again and again. 
To use a template, you must first create a template. This process is 
described in “3) Working with Templates” in Chapter 5.

Pre-filled Item Information
There is pre-defined information available for some types of items, for 
example, items with SKUs or ISBNs. Books, videos, and CDs are 
frequently listed this way. To learn how to use this method, see “4) 
Using Pre-Filled Item Information” in Chapter 4.

Import from eBay
With this method you take items that you have already listed on eBay 
and import them into Turbo Lister. For more information, see 
“Importing from eBay” in Chapter 7.
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2) SELECTING A SITE AND A FORMAT

When you use the Turbo Lister Wizard for the first time, you will begin with 
a screen labeled Create a New Item. You will use this screen to select an 
eBay Site and to choose a selling Format. 

HELPFUL HINT: In Turbo Lister there are two screens labeled Create a New 
Item. The first one allows you to choose the Site and the Format. The second 
one allows you to enter an Item Title and a Category.

2-1 The eBay Site and Selling Format Screen

SITE NOTE:  If you are selling on eBay Canada you will also choose a 
currency from this screen. You have the choice of requesting either 
Canadian or U.S. dollars.

3

2

4

1
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The Site and Format Screen

The table below summarizes the fields and features on the first Create a 
New Item screen. This is the screen that allows you to enter the eBay Site 
and a selling Format. 

Number Feature Purpose

1 Helpful Tips The tip that appears here will be something that is useful to you 
while you are using this screen.

2

eBay Site
If you did not specify any additional sites when you set up Turbo 
Lister, you will automatically post to the site from which you 
downloaded the application. If you decide later that you would 
like to try other sites for this listing, you can go to the Tools 
menu, and follow this path: Tools > Options > Seller Options > 
eBay Sites. (You can also choose new sites by creating a new 
User ID.)

Choosing appropriate eBay sites can make a big difference in 
how many items you sell. To get some ideas about what criteria 
are important, see “Choosing an eBay Site” in Chapter 6.

3
Selling
Format

To help you make your listing as successful as possible, eBay 
offers several different selling Formats for you to choose from. 
Not all Sites have all of the formats described here. (See the 
Site Notes on the next page.) For more information about 
Formats, see “More About Formats” after this table.

4

Default Site 
and Format

If you usually sell your items on the same eBay Site(s) with the 
same selling Format, you can check this box to avoid seeing 
this screen when you create future listings.

If you later find that a different default might be more 
appropriate, go to the Tools menu, and follow this path: Tools > 
Options > Seller Options > eBay Sites.
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More About Formats

Here is a summary of the eBay selling Formats:

• Auction – Lets bidders compete for your item. You may also set a 
Reserve Price and/or a Buy It Now price.

• Fixed Price – You set a single price for your item and allow buyers to 
purchase it immediately. There is no bidding.

• eBay Store – You set a price at your own selling destination on eBay. 
(If you do not have an eBay Store, you will not see this option.)

• Real Estate Ad – Lets you advertise (but not sell) your real estate 
properties. If you choose this format, you must specify your 
property’s location as well as the eBay sites that your listing will 
appear on.

For more information about each of these formats, see Section 5, “5) 
Entering Format Specifics” later in this chapter.

SITE NOTES:  If you list on eBay Austria, Australia, 
Switzerland, Germany, or Netherlands, Reserve Price Auctions are 
available only in the motor vehicles category.

 Reserve Price Auctions are not available in Taiwan.

 The Real Estate Ad Format is available only in Canada, 
China, Germany, and the U.S.
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3) ENTERING AN ITEM TITLE AND SELECTING A CATEGORY

When you have finished choosing an eBay Site and picking a selling 
Format, you will see another screen labeled Create a New Item. You will use 
this screen to enter an Item Title and Subtitle (optional), and to select a 
Category.

HELPFUL HINT: Most categories are further divided into sub-categories 
called “leaf” categories.

2-2 The Item Title and Category Screen

4
3

2

1

5

6
7

8
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The Item Title and Category Screen

The table below summarizes the fields and features on the second Create a 
New Item screen. Item Titles, Subtitles, and Categories are described in 
greater detail later in this section.

Number Feature Purpose

1 Helpful Tips The tip that appears here will be something that is useful to you 
while you are using this screen.

2
Other Tasks These are links to the eBay website. The tasks listed here will 

help you make the decisions that you need to make to complete 
this screen. 

3 Item Title
A good title helps potential buyers find your item. You will want 
to give some thought to what you enter here. See “Creating a 
Good Item Title” after this table.

4 Subtitle
The Subtitle is another chance to put keywords in front of 
potential buyers. Many sellers find that it is well worth the small 
additional fee. See “Creating a Useful Subtitle” after this table.

5

Spell Check
It is important that you do not make any spelling errors in your 
Item Title. If you do, it will not be picked up in searches and 
prospective buyers may not be able to locate your item. You can 
use this checker for both Item Title and Subtitle.

This is a standard Windows spell checker, which allows you to 
change the spelling to match one or more suggested 
corrections. You can also ignore the suggestions or add the 
word to your personal dictionary.

6 Category
The category that you select for your item can make all the 
difference in whether or not your item sells quickly. Many buyers 
search by category. See “Selecting the Best Category” after 
this table.

7
2nd Category If you want to reach the maximum number of potential buyers, 

you may want to select a second category. (The first category 
is free, but there is a small charge for additional categories.)



50 © 2005 eBay Inc. All rights reserved..

 eBay Turbo Lister User Guide Version: 1.0

SITE NOTE:  eBay China and Taiwan do not offer Subtitles or a 
second Category. Nor is Spell Check available for these sites.

Creating a Good Item Title

Make your Item Title as clear, descriptive, accurate, and appealing as 
possible. Your goal should be to pack a great deal of information into a few 
well chosen words. 

Suggestions for Good Item Titles

Here are some suggestions for creating good Item Titles (and Subtitles):

• State exactly what your item is, even if your title repeats the category 
name.

• Use descriptive keywords that clearly convey what you are offering.
• Include brand name, artist, designer, or other labels that buyers will 

recognize. 
• Think of words buyers might use to search for your item and include 

them. 
• Make intelligent use of your space. For example, buyers don't search 

for words like “wow.”
• Browse similar items that have already sold to see which titles have 

resulted in high bids.

8
Item Label

You can use this space to type something about the item that 
isn’t relevant for the buyer – a reminder to yourself or 
information that is meaningful to you, but not to others. For 
example, your stock number or the location in your warehouse 
could be entered here. You can type up to 30 characters.

Number Feature Purpose
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Things to Avoid in Item Titles

Be sure to follow eBay's rules regarding titles. The following types of titles 
are considered inappropriate: 

• Do not use titles that fail to state what the nature of the item is. 
• Do not use titles that contain website addresses, email addresses, or 

phone numbers.
• Do not use titles containing profane or obscene language. 
• Do not use titles that use words like “prohibited,” “banned,” “illegal,” 

“outlawed,” or any other word that may bring into question the 
legality of an item.

Creating a Useful Subtitle

If you add a Subtitle to your listing, you can provide additional information 
that will be of interest to potential buyers. Your Subtitle will appear below 
the main title when buyers search by titles and descriptions. 

A Subtitle allows you to mention key selling points that may not have fit in 
the Item Title space. When you create a Subtitle, you can use the same 
suggestions that apply to Item Titles.

Turbo Lister remembers the Item Titles and Subtitles that you enter, so that 
the next time you create a listing you can select a title from the pull-down 
menu.
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Selecting the Best Category

Buyers search by Category. It is important for you to try to think like a buyer 
when choosing a category for your listings. Here are some suggestions to 
help you find the best category for your item:

• Search for similar items on eBay and notice which categories they are 
listed in. 

• Try several different keyword searches and see if you find 
particularly active categories.

• Look at the page-view counters and numbers of bids on similar items 
in several different categories. 

• If you have an eBay Store, specify your custom Store category.

In the beginning you will need to search for an appropriate category using 
the Find Category button. Later, you will be able to re-select categories that 
you have used in the past from the pull-down menu. Or, if you know the 
category number, you can type it in.

SITE NOTE: The Find Category button is called the “Browse” button at 
eBay Italy.

TURBOTIP: If you have a hard time choosing between two categories, your 
buyers may be about equally split between the categories. This would be a 
good reason to select a second category even though it will double your 
listing fee.
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Adding Item Specifics

If Item Specifics are available in the category you have selected, when you 
click Next, you will see a screen that allows you to select the appropriate 
Item Specifics. This type of standardized detail helps make your listing 
easier to find.

For example, Item Specifics for a computer would include things like the 
brand, the amount of RAM, and so forth. Specifics for a ring would include 
the type of stone, the type of metal, and the size. 

2-3 The Item Specifics Screen

If you have more than one category, you may also have more than one Item 
Specifics screen. Each will have its own tab.

SITE NOTE: Item Specifics are not available at eBay Tawain.
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4) ADDING A DESCRIPTION AND PICTURES

Once you have finished with the preliminaries, you will write a Description 
of your item and (optionally) include one or more Pictures. 

2-4 The Description and Pictures Screen

HELPFUL HINT: The step number at the top of the Description screen depends 
on whether or not your category has Item Specifics; it won’t always be the 
same number.

5

6

7

2 3 4
1
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The Description and Pictures Screen

The table below summarizes the fields and features on the Description and 
Pictures screen when you are using Design View.

Number Feature Purpose

1
Listing 
Designer

The Listing Designer helps you make your listings stand out. 
You can choose from a number of themes and layouts to add 
color and interest to your listings. To see samples of how sellers 
have used this feature, see “5) Creating More Attractive 
Listings” in Chapter 4.

2 Design View This view contains a space for you to type your description and 
boxes for you to click to add photos to your listing.

3 HTML View This view allows you to edit the HTML source code of your 
description. (See “Designing with HTML” later in this chapter.)

4 Preview This view allows you to see how the description and pictures will 
look to the buyer.

5
Description 
Box

You use this area to type in a description of your item. The 
better your description, the better your chances of selling your 
item promptly. (See “Adding a Description” following this 
table.)

6 Photo Boxes
You click these boxes to add pictures to your listing. You can 
use pictures located on your own computer or located on a 
website that is accessible to the public. At most sites, your first 
picture is free. (See “Adding Pictures” later in this chapter.)

7
Select a 
Counter

Turbo Lister provides a free tool that counts visits to your 
listing(s). For further information about this feature, see “7) 
Adding a Counter” in Chapter 5.
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Adding a Description

A well written description gives buyers valuable information and increases 
your chances of getting a good price for your item. There are things you 
should be sure to include, things that you should consider including, and 
things that you will want to avoid.

Description “Musts”

These are the things that you will want to include for most items:

• What is the item made out of?
• When and where was it made?
• What company/artist/designer/author made it?
• What condition is it in?
• What are its dimensions?
• Does it have any notable features or markings?

You may also want to include information about shipping costs, payment, 
and other details. 

Description Suggestions

Many sellers find that adding a creative, human touch to their descriptions 
boosts bids and sales. You might consider:

• Is there any special background or history?
• What do you especially like about the item?
• Who do you think the item would appeal to and why?
• Is there an interesting story about the item?
• How do you think your item might be used?
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Description Mistakes

There are also some things that you should avoid in your description. For 
example:

• Do not say anything that is not true.
• Do not assume that if buyers want more information they will ask 

you. More likely, they will just bid with your competitors.
• Do not use keyword spam. This means don’t include words that are 

not related to your item just to trick buyers into viewing your listing.

REFERENCE: If you have any doubts about the propriety of something you 
plan to say, it’s best to check the eBay listing policies at eBay U.S. – 
http://pages.ebay.com/help/sell/policies.html.

http://pages.ebay.com/help/sell/policies.html 
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Designing with the Design Tools

At the top of the Design View panel is a standard Windows formatting 
toolbar. You can make your description look the way you want it to using 
these commands. You can:

• Choose a font and font size.
• Use bold, italic, underlined, or colored text.
• Add a bulleted or numbered list.
• Align the text to the left, center, or right.
• Cut, copy, paste, undo and redo as needed.
• Insert a hyperlink.
• Insert breaks in your text.

2-5 The Design Tools

The Inserts drop-down menu allows you to create, name, and store text 
entries so that you can use them again and again. Sellers find this feature 
useful for “boilerplate” text, such as warranties. To learn more about this 
feature, see “4) Re-Using Text and Graphics” in Chapter 5.

You can also use this toolbar to view your description at 50%, 100%, or 
150% and to check your spelling. 

SITE NOTES: The Spell Check feature is not available at eBay 
China or eBay Taiwan.
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Designing with HTML

The Design View is the easiest way to format your listing, but if you know 
HTML you can also customize your description directly in HTML. Click 
the HTML View tab to view and edit the source code. You can also add 
pictures and a counter from the HTML View.

Previewing Your Listing

To see how your description and photo(s) will look to the buyer, click the 
Preview tab. To make changes, click Design View or HTML View. Preview 
shows how your description and photo will look whether you used the 
Design View or the HTML View to create them. If you used a Listing 
Designer template, you can see how that looks as well.

HELPFUL HINT: The Preview tab displays the description section, not the 
entire listing.
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Adding Pictures

eBay Turbo Lister makes it easy to add pictures to your listing. If the photo 
that you want to use is on your hard drive, you can use the eBay Picture 
Services. If your photo is located on a publicly available web server, you can 
use the “Self-Hosting” option. 

eBay Picture Services

If you want eBay Picture Services to host your picture(s) follow these steps:

1. Click one of the Add Picture boxes to browse your hard drive.
2. Select one or more picture(s) that you would like to use. (You can 

add up to twelve pictures.)
3. If you want your picture to appear twice (once in the description and 

once below the description), choose a layout template.
4. For a small fee, you can add any of these eBay Picture Service 

enhancements to your listing:
• Supersize – Shows buyers full-sized, detailed pictures with fast 

downloads. Displays sizes up to 800w x 600h pixels. If you pick 
Supersize, the default preview standard size is 500w x 375h. (This 
feature requires an original picture size of at least 440w x 330h 
pixels.)

• Picture Show – Displays your pictures in a slide show player at the 
top of the item page. (To use this feature, you must have selected two 
or more pictures.)

• Picture Pack – Allows you to add up to twelve pictures, include 
them in a Picture Show, Supersize them, and then display your 
listing in the eBay Gallery. (You will have the opportunity to select 
the Gallery option and the Gallery Featured option in the next step.)

HELPFUL HINT: If you do not see the eBay Picture Services option, click on 
Change Photo Hosting under Other Tasks to select it. 

SITE NOTES: eBay China offers the first two pictures free. This site 
does not offer Picture Show or Picture Pack. eBay Taiwan offers the first 
three pictures for free.
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Self-Hosted Photos

If the picture that you want to use is not on your hard drive, but is on a 
publicly accessible web server you can do what eBay calls “Self-Hosting.” 
To switch to this option, click on Change Photo Hosting under Other Tasks 
and then select Your Own Web Hosting.

eBay recommends using a picture that is approximately 400w x 300h pixels. 
If you are using a layout template, keep the Set Optimal Size Using HTML 
option checked.

HELPFUL HINT: To make sure that your picture looks the way that you want 
it to, click the Preview button before completing your listing.

TRAINING OPPORTUNITY: To learn about the equipment you will need, 
picture-editing techniques, and more, take the step-by-step photo tutorial at 
eBay U.S. – http://pages.ebay.com/help/sell/photo_tutorial.html.

SITE NOTE: Self-Hosted Photos are not available for eBay China. The 
Change Photo Hosting option does not appear on the screen at that site.

Picture Manager

The eBay Picture Manager allows you to upload and manage multiple 
pictures quickly and easily. For more information, see “6) Managing Your 
Pictures” in Chapter 4.

http://pages.ebay.com/help/sell/photo_tutorial.html
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5) ENTERING FORMAT SPECIFICS

Your final step in creating a new listing is to enter format specifics. This 
screen will vary depending on factors such as the type of item(s) you are 
listing and the format you have chosen. Several of these fields will be filled 
in automatically, some are mandatory, and some are optional.

All of these fields can be changed from this screen except the Payment 
Address. Because there are so many types of information on this screen, the 
screen is discussed in sections.

2-6 The Format Specifics Screen (Auction)

A B C

D
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Standard Screen Features

The Format Specifics screen has several of the standard Turbo Lister screen 
features. These are described in the table below.

2-7 Standard Features on the Format Specifics Screen (Auction)

Number Feature Purpose

1 Helpful Tips The tip that appears here will be something that is useful to you 
while you are entering your Format Specifics.

2
Other Tasks These are links to the eBay website. The tasks listed here will 

help you find the information that you need to complete this 
screen.

3
Save as 
Template

You click this button to save the choices that you have made on 
this screen so that you can apply them to listings that you create 
in the future. (See “3) Working with Templates” in Chapter 5.)

1

2

3

A
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Price, Duration, Quantity, and Buyer Information

Most listings on eBay use the standard Auction format in which the highest 
bidder wins the item. The table below summarizes Price, Duration, 
Quantity, and Buyer information on the Format Specifics screen when the 
seller has selected the Auction format. Although this screen will vary 
slightly depending on the type of item(s) you are selling and the site you are 
selling on, most of these fields apply to all listings.

2-8 Price, Duration, Quantity, and Buyer Information on the Format Specifics Screen 
(Auction)

B

3

{

1

2

5

4
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Number Feature Purpose

1

Pricing 
Information

The Starting Price is the lowest price at which you are willing to 
sell your item (unless you also specify a Reserve Price).

If you include a Buy It Now (BIN) price, buyers can buy your 
item without waiting for the auction to end. If a bid comes in first, 
the Buy It Now option disappears, and your auction proceeds 
normally. (In Reserve Price Auctions, Buy It Now disappears 
after the first bid that meets the reserve.) This option is not 
available for Real Estate Auctions.

A Reserve Price is the lowest price at which you will sell your 
item. If none of the bidders meet that price, you are not 
obligated to sell. The reserve price is not disclosed to bidders, 
but they will be told that your auction has a reserve price and 
whether or not the reserve has been met.

All Reserve Price Auctions are subject to a Reserve Price 
Auction Fee that is refunded when you successfully complete 
your auction. If your item doesn’t sell, this fee is not refunded.

When re-listing items, you will not be able to proceed if the 
Reserve Price exceeds the minimum value.

2 Duration This is the number of days that your auction will last. Different 
eBay sites offer different options here.

3

Private 
Auction

If you check this box, the User IDs of the bidders won't be 
displayed in the item listing or bidding history screens. When 
the auction is over, only you will know who bought the item.

eBay asks sellers not to make their auctions private unless they 
have a specific reason to do so, such as potential 
embarrassment for bidders.

4
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SITE NOTES:  eBay Italy does not offer selling by lots. Buyer 
Requirements and Buyer Financing Options are not available for this site.

 eBay China and eBay Taiwan do not have Private Auctions, 
Buyer Requirements, or Buyer Financing Options.

4

Quantity
This is the number of identical items you are selling in the listing. 
It can be by individual item or, at some sites, by lot. If you are 
selling by individual item, you enter the number of items. If you 
are selling by lot, you enter how many lots and how many items 
per lot.

For Multiple Item Auctions (also known as Dutch Auctions), all 
winning bidders pay the same price – the lowest successful bid. 
If there are more buyers than items, the bidders with the earliest 
successful bids get the items.

5
Buyer 
Information

The Buyer Requirements option allows you to specify that only 
buyers with PayPal accounts are eligible to buy your items.

The Buyer Financing Options allow you to offer special financial 
incentives to your buyers. Several of these options are either 
free to sellers or free for a limited time

Number Feature Purpose
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Additional Features

Sellers at some eBay sites can select the “Now and New” option for any item 
that meets these four criteria:

• Has a condition of New in Item Specifics.
• Can be purchased immediately (Buy it Now).
• Can be returned.
• Has a shipping cost specified.

These items will be displayed to buyers with a special icon.

SITE NOTE:  The Now and New option is not 
available to sellers who list on eBay Canada, Spain, India, U.K., or U.S.
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Shipping, Payment, and Location Information

Information about shipping, payments and locations is also included on the 
Format Specifics screen. This information is explained in the table on the 
following page.

2-9 Shipping, Payment, and Location Information on the Format Specifics Screen

1

2

3 4

5 6

C
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SITE NOTE:  Sales tax information is applicable only at eBay U.S.

Number Feature Purpose

1
Shipping 
Costs

Shipping costs include rates for shipping both domestically and 
internationally plus costs for shipping insurance and sales tax. 
(See “More About Shipping Costs” later in this chapter.)

2
Payment 
Instructions

Payment instructions are your specific directions to buyers 
about how and when you expect payment. If you allow returns 
you can also indicate particulars about your return policy.

3 Payment 
Methods

The Payment Methods vary based on your selling Format and 
which eBay site(s) you are posting to. For more information on 
this topic, see “More About Payment Methods” after this table.

4
Ship-To 
Location

The options presented from the Ship-To Locations screen will 
vary depending on which eBay site you are posting to. Most 
sites offer a choice of domestic only, a selection of international, 
locations, or Local Pickups Only.

5
Payment 
Address

This is the address that you entered when you registered with 
eBay. You can change the address from this screen, but you will 
need to connect to the eBay website.

6 Item Location
If you have a postal code of some type, it is important to include 
that when you indicate where your item is located. This way 
buyers who search for items by location will be sure to find your 
listing.
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Listing Upgrades

For a small fee you can add things like highlighting, icons, and picture 
treatments to your listings to help attract buyer attention. Listing Upgrades 
vary by site. The options for upgrading your listings are explained in detail 
in “5) Creating More Attractive Listings” in Chapter 4.

2-10 Listing Upgrades from the Format Specifics Screen

HELPFUL HINT: Listing Upgrades are not the same as the Listing Designer 
feature. For details about the Listing Designer see “Adding Interest with the 
Listing Designer” in Chapter 4.

2-11 Listing Upgrades Dialog Box

D
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Format Specifics for Other Format Options

The table shown earlier in this chapter lists the Format Specifics for a seller 
using the Auction format. Other Formats and their Format Specifics are 
described here.

The eBay Store Format

There are several important differences between eBay Store listings and 
Auction listings. For example, the duration of an eBay Store listing may be 
considerably longer, the fee schedule is different, and eBay Store listings do 
not appear in regular eBay search results.

The eBay Store Item Specifics regarding Quantity, Shipping, and Payment 
are the same as for Auction items. Differences include:

• The only price on an eBay Store item is the Buy It Now price.
• In addition to a number of days, sellers with an eBay Store can choose 

GTC (Good Until Cancelled). 

REFERENCE: You can learn more about eBay Stores on the eBay website. 
Visit eBay U.S. – http://pages.ebay.com/storefronts/seller-landing.html. To 
learn more about eBay fees, visit eBay U.S. –
http://pages.ebay.com/help/sell/fees.html.

http://pages.ebay.com/storefronts/seller-landing.html
http://pages.ebay.com/help/sell/fees.html
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The Fixed Price Format

The Fixed Price format allows you to sell items immediately at a set price. 
It is similar to the Buy It Now option available with Auction format listings, 
except with the Fixed Price format, there is no bidding at all.

When you list an item with the Fixed Price format:

• Buyers must purchase your item immediately at the price you set.
• You can sell more than one item in the same listing.
• The Buy It Now price will not disappear until all of the items are sold 

or until the listing ends.

Unlike eBay Store listings, Fixed Price listings show up in regular eBay 
listing pages and search results. 

The Real Estate Ad Format

If you create a Real Estate Ad listing, you advertise the property’s 
availability without running an auction. The bids that you receive will only 
indicate interest from potential buyers. In addition to the usual Format 
Specifics (for example, Duration and Price), Read Estate Ads must include 
the location of the property.

SITE NOTE:  The Real Estate Ad Format is available only 
in Canada, China, Germany, and the U.S.
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The Best Offer Option

If you have chosen Fixed Price or eBay Store as your Format option, you 
may want to take advantage of the Best Offer feature. This feature gives 
buyers an opportunity to make binding offers for your items. As the seller, 
you can accept the offer or decline the offer. When you accept the offer, the 
item closes and the Best Offer price and terms are displayed. If you do not 
respond within 48 hours, the offer expires. 

To use this feature for one item you must have a feedback rating of 10 or 
more. To create a Best Offer listing for two or more items, you must have a 
feedback rating of 30 or higher and have been a registered user for at least 
14 days. (If you are ID verified these qualifications are waived.)

REFERENCE: To learn more about this feature, see the online help on the 
eBay U.S. website – http://pages.ebay.com/help/sell/best-offer.html.

SITE NOTE:  The Best Offer feature is 
available in Australia, Canada, France, India, Taiwan, U.K., and U.S. On 
some sites (for example, Austrailia) Best Offer is offered only in certain 
categories, such as Motors.

http://pages.ebay.com/help/sell/best-offer.html 
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More About Payment Methods

Payment methods vary depending on which eBay site(s) you are posting on. 
These are some of the possible choices:

• Immediate Payment
• PayPal
• Money Order/Cashier’s Check (Cheque)
• Personal Check (Cheque)
• Other - See Payment Instructions

2-12 The Payment Methods Screen
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Credit Card Payments

At some sites, if you are a licensed merchant, you can also select:

• American Express
• Discover Card
• Visa/MasterCard

SITE NOTES:  None of the credit card options are available from 
eBay Germany. eBay Italy does not offer the Discover option.

 The credit card options listed here are not available from eBay China. 
Instead, this site offers China Escrow. Escrow protects both buyer and seller 
by acting as a trusted third-party during the transaction and managing the 
payment process from start to finish. It is ideal for high-priced transactions 
because it provides added protection.

These are the other options available from eBay China:

• China Escrow
• Bank Transfer
• Cash on Delivery
• Cash on Pickup
• Other/See Item Description
• Pay First, Delivery Afterwards
• Postal Transfer
• Merchant Credit Cards

Note: For deliveries within the same city, use Cash on Delivery; for intra-
city deliveries, use Pay First , Delivery After.

 The most popular payment method in eBay Spain is Bank Transfer 
(also known as “Wire Transfer”).



76 © 2005 eBay Inc. All rights reserved..

 eBay Turbo Lister User Guide Version: 1.0

CIP and CIP+ Payments

Users who list on the eBay sites in Australia, Europe, and Taiwan frequently 
use the Customer Initiated Payment (CIP) method of payment. With this 
method the buyer transfers the payment directly to the seller’s bank account. 
The seller provides his or her bank account details to the buyer through 
email after the transaction (CIP) or automatically during checkout (CIP+). 
This service is free to the buyer.

SITE NOTE:  CIP is available from the eBay sites in Germany 
and Taiwan. In Australia this service is called “Bank Depost” and “Bank 
Deposit Express.”
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The Immediate Payment Option

If you are listing using the Buy It Now option of the Auction or Stores 
Format, you may be eligible to require that the buyer pay immediately. The 
buyer must pay before the listing ends except under special circumstances. 

To require immediate payment from your buyer, you must: 

• Specify a PayPal Premier or Business account when you list your 
item. 

• Specify a Buy It Now price no greater than the equivalent of $2,000 
U.S.

• Specify shipping costs.
• Ship to a buyer's confirmed PayPal shipping address (unless you 

change your PayPal profile so that you will also ship to unconfirmed 
addresses). 

• Be a seller in good standing.

When a buyer clicks the Buy It Now button in your listing, he or she will be 
directed to pay immediately using PayPal. When the purchase is completed, 
the listing will end, and you will be directed to ship the item to the buyer. 

This option is not available in all eBay categories. The option will remain 
grayed-out (not selectable) in Turbo Lister if your listing does not meet all 
of the criteria.

REFERENCE: For more information about the Immediate Payment option, 
visit eBay U.S. – http://pages.ebay.com/help/sell/immediatepayment.html.

SITE NOTE:  The Immediate Payment 
option is available in Australia, Canada, Spain, France, Italy, Netherlands, 
the U.K., and the U.S. 

http://pages.ebay.com/help/sell/immediatepayment.html
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More About Shipping Costs

You do not have to specify a shipping cost before listing your items. If you 
prefer, you can work out the details with the buyer after your item has been 
sold. 

If you do want to make shipping arrangements in advance, the Shipping 
Costs screens allow you to enter information for domestic shipping and 
international shipping. At some sites these screens help you with shipping 
insurance and the sales tax that you may need to include with the shipping 
cost. Each eBay site has its own set of shipping services and rates.

2-13 The Shipping Costs Screen (Domestic Flat Rate)

REFERENCE: For more information about shipping costs, visit eBay U.S. – 
http://pages.ebay.com/help/sell/contextual/actual-rate-example.html.

http://pages.ebay.com/help/sell/contextual/actual-rate-example.html 
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Flat Rate vs. Calculated Rate

If you are located in the U.S. or Germany, the first choice that you will need 
to make is whether you want to charge a Flat Rate or a Calculated Rate.

• Flat Rate – The cost is the same to all buyers. 
• Calculated Rate – The cost is based on the buyer’s location.

The Shipping Calculator allows you to enter shipping information such as 
weight, package size, shipping service, and any handling fees. eBay can 
then calculate shipping rates based on the buyer’s zip code (or postal code 
or postcode) and the service selected. Insurance rates can be calculated 
based on the final price of the item. Rates will be displayed in a calculator 
on the listing page and in the payment process.

For more information about the shipping calculator, visit the eBay website 
Shipping Calculator FAQ at eBay U.S. – 
http://pages.ebay.com/help/sell/shipping-faqs.html. 

SITE NOTE:  The Shipping Calculator is available at eBay 
Germany and eBay U.S. 

Multiple Shipping Services

Sellers at most sites can offer multiple shipping options to domestic buyers. 
Buyers can select their favorite service at Checkout. Sellers who offer 
multiple shipping services can specify the shipping costs for each service, 
which allows maximum flexibility for the buyer.

SITE NOTE:  At eBay India sellers are required to either ship the product 
or provide local pick-up. Sellers offering to ship their items must specify at 
least one domestic shipping service and its cost.

http://pages.ebay.com/help/sell/shipping-faqs.html
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6) STEPS FOR CREATING LISTINGS

Earlier in this chapter, you learned that there are five basic ways to create 
listings in Turbo Lister. This section provides the steps for two of the most 
basic methods.

These steps summarize the process of creating a listing. They assume that 
you have a basic understanding of the types of information that you will be 
asked to enter. If you do not, you can either read the preceding sections of 
this manual, or, if you are reading this manual online, you can click the 
cross-references as needed.

Using the Create Item Wizard

To create a new listing using the Create Item Wizard, follow these steps:

1. On the Turbo Lister Toolbar, click Create New and then click 
Create New Item. (You can also use the File menu by following this 
path: File > New > Item.)

2-14 Creating a Listing with the Create Item Wizard

2. Select one or more eBay Sites that you want to list on. (Turbo Lister 
supports international selling. See“Choosing an eBay Site” in 
Chapter 6.)

SITE NOTE:  At eBay Canada sellers also select a currency at this point.
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3. Select the selling Format that you want to use. Click Next. (See “2) 
Selecting a Site and a Format” this chapter.)

4. Enter an Item Title (mandatory) and Subtitle (optional).
5. Choose at least one Category for your listing. Click Next. (See 

“Selecting the Best Category” in this chapter.)
6. If your item has Item Specifics, fill in the appropriate information. 

(See “Adding Item Specifics” in Section 3 of this chapter.)
7. Enter a Description of your item.
8. Add one or more Pictures of your item. (See “Adding Pictures” in 

this chapter.)
9. If you want to use the Listing Designer, make your selections now. 

Click Next. (See “Adding Interest with the Listing Designer” in 
Chapter 4.)

10. Enter the appropriate Format Specifics. Click Save. (See “5) 
Entering Format Specifics” in this chapter.)

11. Your listing is complete and will now be displayed on the Item 
Inventory screen. To make any further changes, you will need to use 
the edit features. (See “1) Editing Your Listings” in Chapter 4.)
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Using the Duplicate Feature

The Duplicate feature allows you to duplicate one or more items one or 
more times. For example, you can duplicate one item five times, five items 
one time, or any other combination. To create a new listing using this 
feature, follow these steps:

1. On the Item Inventory list, click once on the item or items that you 
want to duplicate.

2. Click Duplicate on the Toolbar.

2-15 Creating a Listing Using the Duplicate Feature.

3. Indicate how many copies you want of each of the items that you 
have selected.

4. One or more copies of each selected item will appear below the 
original item. If you want to edit any of these items, click twice on 
that item.

5. Turbo Lister will display an edit screen for you to make appropriate 
changes to this listing. (Most of the fields on this screen are 
described in “5) Entering Format Specifics” earlier in this chapter.)

6. When you have finished, click Save.

HELPFUL HINT: Regardless of how many identical items you have created, 
each item will receive a unique Item # once it is uploaded to eBay.
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 CHAPTER 3 – 
SENDING AND PRINTING YOUR LISTINGS

This chapter explains how to send your Turbo Lister listings to eBay and 
how to print out your listings. These sections are included:

1) Viewing Listings Waiting to be Uploaded
2) Scheduling Your Listings
3) Sending Your Listings to eBay
4) Managing Pending Listings
5) Viewing the Activity Log
6) Printing Your Listings

SITE NOTE: The major functions described in this chapter are global and 
apply to all eBay sites. However, not all eBay sites provide all of the features 
described here. These differences are noted where applicable.
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1) VIEWING LISTINGS WAITING TO BE UPLOADED

On the Item Inventory screen, when you select one or more items and then 
click the Add to Upload button, Turbo Lister copies the item(s) you have 
selected to the Listings Waiting to Upload screen. (This screen is located 
behind the Item Inventory screen when you are viewing your item 
inventory.)

3-1 The Add to Upload Button

The Upload Dialog Box

You will see a dialog box that allows you to indicate whether you want to 
return to the Item Inventory screen (Return to My Saved Listings) or to go to 
the Listings Waiting to Upload screen (Go Upload Listings).

3-2 The Upload Dialog Box
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The Listings Waiting to Upload Screen

Before you actually send your listings to eBay, you will probably want to 
check them from the Listings Waiting to Upload screen. Most of the 
headings on this screen are the same as the ones on the Item Inventory screen 
(see “4) Viewing Your Item Inventory” in Chapter 1). The headings that are 
different are defined in the table below.

3-3 Listings Waiting to Upload (with Customized Columns)

1

2 3 4

5 6 7 8
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Number Feature Purpose

1
Listings 
Waiting to 
Upload

Click this tab to display a list of the items that are waiting to be 
uploaded to eBay. To copy items from the Item Inventory list to 
this list, click the Add to Upload button in the lower right of the 
Item Inventory screen.

2
Start Date 
and Time

This is the calendar date and the time that your listings are 
scheduled to appear on eBay. If you have not scheduled your 
items, they will appear as ASAP (As Soon As Possible).

3
Item to be 
Relisted

This column indicates whether or not this item has been relisted 
from a previous listing. Relisting items is discussed in Chapter 
5.

4
Fees This is the eBay fee that is charged for this listing. To calculate 

the listing fee for one or more items, you click the Calculate 
Listing Fees button at the bottom of the screen.

5

Up and Down 
Arrows

You can use these arrows to move items up or down on the list. 
By default the items will be in alphabetical or reverse 
alphabetical order depending on what you have selected for the 
Item Inventory screen. Unlike that screen, here you can put the 
items in any order that you choose.

6
Calculate 
Listing Fees

If you are connected to the Internet you can click this button to 
calculate the listing fees for the selected item(s). The amount 
will then be displayed in the Fees column.

7
Change Start 
Time

Use this button to change the scheduled start time for your 
listing(s). You can use this feature whether the listings were 
originally scheduled for a particular time or were ASAP.

8 Upload All to 
eBay

Click this button to upload all of the listings shown on the 
Listings Waiting to Upload screen.
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2) SCHEDULING YOUR LISTINGS (OPTIONAL)

Sometimes it will be to your advantage as a seller to schedule your listings 
to appear at particular times or at spaced intervals using the Interval menu. 
For example, you can schedule all of your items to start on May 18th at 2:00 
or you can schedule your first item to start on May 18th at 2:00 and 
subsequent items to start every few minutes (3 to 60) after that.

You can schedule your listings either by using the scheduling feature at the 
bottom of the Item Inventory screen, or by clicking the Change Start Time 
button on the Listings Waiting to Upload screen. There is a fee for using the 
scheduling feature.

3-4 Scheduling Your Listings

SITE NOTE:  Sellers who list on eBay Austria, 
Switzerland, Germany, France, and U.K. can use the Turbo Lister 
scheduling feature for free if they also subscribe to Selling Manager Pro.

3-5 Selling Manager Pro Users Schedule Turbo Lister for Free
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About Scheduling

Here are some of the things you should know as you decide whether or not 
to schedule your listings:

• There is no fee if you leave the default, which is to have your listings 
start when you upload them. (This is shown as ASAP on the listing 
screens.)

• An additional fee will be charged if you schedule your listings to start 
at a later time.

• Fees are applicable at the actual start time, not when the listings are 
uploaded.

• You can schedule up to three weeks in advance. 
• All listings must start one hour or more from the time of scheduling. 

For example, if you are doing your scheduling at 5:00 PM, you cannot 
schedule any of your listings for earlier than 6:00 PM.

Steps for Scheduling Your Listings

To schedule one or more listings, follow these steps:

1. On the Item Inventory screen (or on the Listings Waiting to Upload 
screen), select the item or items you want to schedule. (To select 
multiple items, hold down the Control key as you select the items.)

2. If you want your listing(s) to start as soon as you upload them, select 
the first option. 
If you want your listings to start at some other time, select the second 
option, and then choose a date and time from the drop-down menus.
If you want your listing(s) to appear at intervals, select an increment 
from the drop-down menu.

3. When you have finished, click Add to Upload (or OK).
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3) SENDING YOUR LISTINGS TO EBAY

There are a number of ways for you to send your listings to eBay. The 
method you choose is a matter of personal preference. This section explains 
the possible methods and then provides a list of suggested steps for 
uploading listings.

Ways to Upload Your Listings

The four ways to send your listings to eBay are described in the table below.

3-6 Send Options from the Tools Menu and the Upload All Command

1

2

3

4
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SITE NOTE:  If you list on one or more of the English-
language sites, please note that for practical purposes, the terms “sending” 
and “uploading” to eBay are synonymous.

Number Feature Purpose

1

Tools Menu
Send
Selections

The Tools menu offers three ways to send your listings to eBay. 
You can send all of the listings on the Listings Waiting to Upload 
screen to eBay or you can send only selected items to eBay.

Notice that the Tools menu also offers two choices for 
calculating listing fees. You can calculate listing fees for all of 
your items or only for selected items.

(The Send All Listings to Selling Manager Pro selection is 
discussed in Chapter 7.)

2
Keyboard 
Shortcut

The keyboard shortcut for sending your listings to eBay is 
*Ctrl+U. Note that this shortcut can only be used to send all of 
your listings, not for selected listings.

3

Upload All 
(on Toolbar)

The Turbo Lister Toolbar includes an icon that displays a menu 
for uploading your listings to eBay. You can upload all of the 
listings on your Listings Waiting to Upload screen or you can 
upload only selected items.

(The Upload to Selling Manager Pro selection is discussed in 
Chapter 7.)

4
Upload All to 
eBay (button)

In the lower right of the Listings Waiting to Upload screen is an 
action button that allows you to submit everything on the screen 
to eBay.
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Calculating Fees

Before Turbo Lister uploads your listings to eBay, it will calculate the fees 
that apply to these listings. (Unless you have turned off this feature using the 
Disable Automatic Fee Calculation checkbox on the Calculating Fees 
screen.)

Total Fees

If the fees are higher than you expected, you can click on the Cancel button. 
The upload process will be cancelled, and you can adjust your listings to 
reduce the fees.

3-7 The Calculating Fees Screen

HELPFUL HINT: If you want to skip the fee calculation step in the future, you 
can check the Disable Automatic Fee Calculation option on the Calculating 
Fees screen.
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Upload Complete

If you accept the fees and want to proceed, you can click the Continue 
button. Turbo Lister will upload your listings. You will see a confirmation 
screen when the upload is complete.

3-8 Upload Complete Screen

Steps for Uploading Your Listings

To upload your listings to eBay, follow these steps:

1. Click the Listings Waiting to Upload tab to display a list of the 
listings that are waiting to be uploaded. (See “1) Viewing Listings 
Waiting to Be Uploaded” earlier in this chapter.)

2. Double-check to make sure that you are uploading the correct items, 
that your prices are set correctly, and so forth.

3. If you are connected to the Internet, you can preview the listing fees 
for each item by clicking the Calculate Fees button.

4. If you want to change the start time of a listing, select it, and then 
click the Change Start Time button. To select multiple items, hold 
down the Control key and select the items.
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5. If you want to change the order in which your listings appear, select 
the item you want to move and click on the Up or Down arrow at the 
bottom left of the screen. You can also select multiple items to move 
more than one item at the same time.

6. If you want to send all of your listings, click Upload All to eBay. If 
you want to send only selected items, use the Tools menu (Tools > 
Send Selected Items to eBay) or the Update All command from the 
Turbo Lister toolbar (Update All > Upload Selected).

7. If you have not turned off the automatic fee calculation, you will see 
the total amount of the eBay fees for these listings. Click Continue 
or Cancel.

8. You will be notified when the transmission is complete. Click Close.
Your listings will start automatically at the time you specified or ASAP.

TURBO TIP: Each time you connect to send items to eBay, eBay Turbo Lister 
automatically checks for system updates and displays a message with the 
update status. You can use this opportunity to update your desktop tool with 
the latest features. (See “1) Keeping Current” in Chapter 5.
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4) MANAGING PENDING LISTINGS

After you have uploaded your listings to eBay, you can still make changes 
to them if they haven’t started already. To do this you must be connected to 
the Internet. Click on the View Online icon in the Turbo Lister toolbar, and 
enter your eBay User ID and password at the prompts.

3-9 The View Online Toolbar Button

Viewing Pending Listings on eBay

When you click the View Online toolbar icon and enter your eBay logon, 
you will be taken to the My eBay page where your listings are stored. From 
this page you can view how your listings will look to potential buyers, and 
you can make a number of different types of changes to the listings that are 
scheduled for the future. 

HELPFUL HINT: Sellers who subscribe to Selling Manager Pro can also view 
their online listings through that tool.
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Customizing What You See

You can customize the information that you see by using the Customize 
command in the upper right corner. This allows you to change the columns 
and the order of the columns. You can also print this page using the Print 
command in the upper right corner.

3-10 Scheduled Listings on eBay

Changing the Listing Order

Your listings can be sorted by any of the column titles. For example, you can 
display your listings by Format, Start Price, Duration, or Start Time. To 
choose a sorting criteria, click on the column head that you want to use.

Once you have selected a sorting criteria, you can also select the order 
within that criteria. You can choose alphabetical, reverse alphabetical, 
numerical, or reverse numerical order depending on the type of data. If you 
click on the column head that is already selected, you will change the item 
order. 
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Modifying Your Scheduled Listings

This section provides instructions for making changes to your listings from 
the Scheduled Items section of the My eBay page.

CAUTION: It is not possible to edit, re-schedule, or delete a listing through 
Turbo Lister one hour or less before the scheduled start time. 

Preview a Scheduled Listing

To see how your listing will look to potential buyers, and to make changes 
if necessary, follow these steps:

1. Click on the underlined item title.
2. Follow the prompts to make any desired content or cosmetic 

changes.
3. When you have finished, scroll to the bottom and click Save 

Changes.
4. On the preview screen, scroll to the bottom and click either Submit 

or Submit and Save.

Change Start Time

If a listing has been scheduled to start at some point in the future, you can 
alter that schedule up to an hour before the item is scheduled to start. To 
change the start time of a pending listing, follow these steps:

1. Select one or more listings using the check box on the left.
2. Click the Reschedule button at the bottom left.
3. Enter the new start time information.
4. Click the Reschedule button on this screen.
5. Note that the new time now appears for your listing(s).
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Add Notes to Scheduled Listings

You can add a note that can not be seen by anyone but you. This is similar 
to the “label” feature in Turbo Lister. To add a note to a scheduled listing, 
follow these steps:

1. Select one or more listings using the check box on the left.
2. Click the Add Note button in the lower left.
3. Type your note in the text entry window.
4. Click Save.
5. Note that the note now appears above your listing(s).

Delete a Scheduled Listing

If you delete a listing before it is scheduled, eBay fees will not be charged. 
To delete a scheduled listing:

1. Select the listing or listings using the check box on the right.
2. Click the Delete button.
3. On the next screen, again click the Delete button.
4. Note that your item is no longer listed.

CAUTION: Once you have deleted the listing, you cannot later retrieve it. To 
recover it, you would need to reload it from Turbo Lister again.
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Edit or Copy Scheduled Listings

You can use the Edit feature to either make changes to an existing item or 
to copy that item to use it as a basis for making another, similar item.To edit 
or copy a scheduled listing, follow these steps:

1. Select one or more listings using the check box on the left.
2. Click the Edit button on the far right.
3. If you only want to edit the existing item, select Edit. If you want to 

copy this item, click Sell Similar.
4. Follow the prompts to make changes either to the original item or to 

the copy.
5. When you have finished, scroll to the bottom and click Save 

Changes.
6. On the preview screen, scroll to the bottom and click either Submit 

or Submit and Save.
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5) VIEWING THE ACTIVITY LOG

To see a record of the activity between Turbo Lister and the eBay website 
you can view the Turbo Lister Activity Log. To see this log click the View 
menu, and select Activity Log.

3-11 The Activity Log Command

Retaining and Deleting Log Records

The Activity Log reflects all of your downloading and uploading activities. 
To keep this list managable, you might want to routinely delete outdated 
listings. You can delete everything on the list using the Delete All button at 
the bottom of the screen, or you can delete selected items by clicking the 
right mouse button.

HELPFUL HINT: If you want to keep copies of older records, you may want to 
print out this log using the Print button at the bottom of the screen, and then 
delete the records themselves.
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Activity Log Headings

The Activity Log uses many of the same column headings that you see on 
the Item Inventory screen (see “4) Viewing Your Item Inventory” in Chapter 
1) and the Listings Waiting to Upload screen (see “1) Viewing Listings 
Waiting to Be Uploaded” earlier in this chapter). With this screen the Item 
# column will always be filled in and the Fees column will always have a 
calculated fee for each item.

3-12 The Activity Log
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6) PRINTING YOUR LISTINGS

If you would like a hard copy record of your listings, you can print out either 
your Item Inventory screen or your Listings Waiting to Upload screen. (You 
can also print out the Activity Log, but it has it’s own Print button.)

The Print Command 

To print your screen use the Print command from the File menu. You can 
also use the standard Windows Ctrl+P keyboard shortcut.

3-13 The Print Command
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Sample Printout

When you print either your Item Inventory screen or your Listings Waiting 
to Upload screen, the column headings will be the ones that you have on 
your screen.

The printout includes:

• Your eBay User ID (upper right corner).
• A page number (lower left corner).
• A date and time stamp (lower right corner).

3-14 Printout of Item Inventory (with Customized Columns)
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 CHAPTER 4 – 
WORKING WITH YOUR LISTINGS

In this chapter you will discover many ways to work with existing listings 
either to create new listings or to improve the ones that you have already 
created. The chapter includes these topics:

1) Editing Your Listings
2) Editing Multiple Items
3) Editing Item Specifics
4) Using Pre-Filled Item Information
5) Creating More Attractive Listings
6) Managing Your Pictures

SITE NOTE: The major functions described in this chapter are global and 
apply to all eBay sites. However, not all eBay sites provide all of the features 
described here. These differences are noted where applicable.
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1) EDITING YOUR LISTINGS

Once you have saved your listings, if you want to make further changes you 
can use the Turbo Lister edit commands. You can use the Edit menu from 
the Turbo Lister menu bar, the right-click menu, the commands on the 
Turbo Lister Toolbar, and, in many cases, keyboard shortcuts. You can also 
double-click anywhere on the item listing in the Item Inventory view.

Edit Menus

You can display an Edit menu by clicking Edit on the menu bar. You can 
also place your mouse on any listing in your Item Inventory and click the 
right mouse button. Both of these menus contain the standard word 
processing commands that you already know. For example, Cut, Copy, 
Paste, and Select All perform the expected functions. The other commands 
on these menus are explained more fully later in this chapter.

4-1 The Edit Menu and the Right-Click Menu
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Editing Tools

In addition to the all-inclusive Edit menus described earlier, Turbo Lister 
also provides a series of editing tools in the toolbar. These tools include 
another Edit menu that contains only the most frequently used edit 
commands.

4-2 Edit Tools on the Turbo Lister Toolbar

The Preview Command

Their are four ways to preview the choices you have made for your listings. 
You can use the Preview command from the Edit menu, you can click on the 
Preview tool in the toolbar, you can click Preview on the right-click menu, 
or you can use the keyboard shortcut – Ctrl+R. (For more information about 
how the preview looks, see “The Preview Item Screen” in Chapter 1.)

HELPFUL HINT: This Preview command gives you a summary of the 
information that you have entered; it does not show you what your listing 
looks like online.
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The Edit Item Command

To edit individual items you can use the Edit Item selection from either the 
Edit menu or the right-click menu or you can use the Edit Item selection 
from the Edit menu in the toolbar. You can also use the keyboard shortcut – 
Ctrl+E.

Editing Individual Items

When you use the Edit Item command, Turbo Lister displays a screen keyed 
to the type of selling Format you have chosen. For example, if you are using 
the Auction format, the screen will be titled “Edit Item – Auction Details” 
and will have a place to enter (or change) “Auction Specifics.”

4-3 The Edit Item Screen

1
4

2

5

3
6

}
}

{
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The Edit Item Screen

The fields in this screen are all defined in detail either in Chapter 2 or later 
in this chapter. If you need more information, see the table below for 
appropriate references.

SITE NOTES:  At eBay Canada users can also edit the required currency 
(US$ or CA$) from this screen. 

At eBay China and Taiwan there are no Subtitles or Item Specifics.

Number Feature Purpose

1
Listing Basics For information about Titles, Subtitles, and Categories see “3) 

Entering an Item Title and Selecting a Category” Chapter 2. 
For information about Item Specifics see “Adding Item 
Specifics” Chapter 2.

2 Description
and Photos

For information about your item Description and Photos, see “4) 
Adding a Description and Pictures” in Chapter 2.

3 Label Labels are explained in “The Item Title and Category Screen” 
in Chapter 2.

4
Auction 
Specifics

For details about Prices, Duration, Quantity, and Buyer 
Information see “Price, Duration, Quantity, and Buyer 
Information” in Chapter 2.

5
Shipping, 
Payment, 
and Location

For information about Shipping, Payments, and Location see 
“Shipping, Payment, and Location Information” in Chapter 2.

6 Listing 
Upgrades

For information about Listing Upgrades, see “Choosing the 
Right Listing Upgrades” later in this chapter.
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The Duplicate Command

The Duplicate command is available from either the Edit menu, the right-
click menu, or from the toolbar. You can also use the keyboard shortcut: 
Ctrl+D. 

Because it is primarily a way to create a new listing from an old listing, 
rather than a way to edit, this command is discussed in the chapter about 
creating listings. See “Using the Duplicate Feature” in Chapter 2.

The Delete Command

The Delete command is available from either the Edit menu, the right-click 
menu, or from the toolbar. This command also has a keyboard shortcut – the 
Delete key. To help you avoid making a mistake, you will be asked to verify 
that you want to delete the item or items that you have selected.

CAUTION: Before you delete an item, make certain that you are have no more 
use for it. There is no “Undo” command.
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Change Item Format

If you want to change the selling Format for one or more items, you can use 
the Change Format command, which is available from either the Edit menu, 
the right-click menu, or the toolbar. 

Turbo Lister will display a dialog box that allows you to select a different 
selling Format for the item(s) you have selected. Once you have selected a 
new Format, you will see the appropriate Edit Item screen for the new 
Format. You can then change whatever fields you want to change, and click 
Save when you are finished.

If you want to change more than one item at a time, see“2) Editing Multiple 
Items” later in this chapter.

4-4 The Change Item Format Dialog
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2) EDITING MULTIPLE ITEMS

If you want to save time by editing more than one item at a time you can use 
the Edit Multiple Items command from either the Edit menu, the right-click 
menu, or the toolbar. This command has no keyboard shortcut.

The Edit Multiple Items Screen

The screen that you use to edit multiple items is the same as the one for 
editing individual items. To see a table that provides references for the 
fields, see “The Edit Item Screen” earlier in this chapter.

4-5 The Edit Multiple Items Screen

HELPFUL HINT: When you edit more than one item at a time, only the fields 
that all of the selected items have in common will display an actual value. 
The other fields will display “(multiple values).” 
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About Editing Multiple Items

When you edit multiple items, you can change either values that all of the 
items have in common or values that they do not at present have in common. 
If you select a new value, it will change all of the existing values to the 
newly entered value.

To edit multiple items at the same time, all of the items must:

• Be on the same site (e.g., eBay US, eBay UK).
• Have the same format (e.g., Auction, Fixed Price).
• Use the same currency.
• Either have or do not have Pre-filled Item Information.

HELPFUL HINTS: If you want to change only the Item Specifics for your 
items, you can use the Editing Item Specifics command (see “3) Editing 
Item Specifics” later in this chapter).

If you want to change the Format, you must first use the Change Format 
command (see “Change Item Format” earlier in this chapter). 
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3) EDITING ITEM SPECIFICS

The Edit Item Specifics feature allows you to update one or more Item 
Specifics for hundreds of existing items at the same time. (For a discussion 
of Item Specifics, see “Adding Item Specifics” in Chapter 2.) 

You can use the Item Specifics edit grid in many ways. For example:

• You can change all of the Item Specifics for all of the items or only 
for selected items. 

• You can change only some of the Item Specifics for all of the items 
or only for selected items.

• You can change only one Item Specific for all or some of the items.

4-6 The Edit Item Specifics Screen

1

2

3
4

2
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The Edit Item Specifics Screen

The table below defines the fields and features for the Edit Item Specifics 
screen.

Number Feature Purpose

1

Controls and 
Boxes

You can use the Select All checkbox to select all of the items on 
the screen.

The Undo and Redo triggers allow you to undo the most recent 
change that you have made, and to redo it, if necessary.

You can use the Set Selected to boxes to change the values 
of the Item Specifics listed below. The way that the values are 
listed (check boxes, drop-down menus, text fields) depends on 
which types of item specifics are applicable to your items.

2

Title Bar
The title bar (shown in dark gray) will vary depending on what 
type of items you have selected.

The Edit button allows you to edit the listing title(s) that you have 
selected. After you have made your changes, to return to the 
default mode for listing titles (not editable), click on any item 
specifics field. Your change will automatically be saved.

You can sort any of the columns by clicking on the column 
header. The sorting will be in alphabetical or numerical order. 
Any items that are selected prior to sorting will remain selected 
after the sort. Click the triangle to reverse the sorting order. (The 
number column, designed to be a reference point, does not 
change when columns are sorted.)

3
Preferences This feature alerts you when changing a particular Item Specific 

might involve complications. It allows you to highlight 1) 
attributes that depend on another attributes, and 2) required 
attributes.

4 Status Bar This bar displays the number of items being edited and the 
number of items currently selected.



114 © 2005 eBay Inc. All rights reserved.

 eBay Turbo Lister User Guide Version: 1.0

Changing Individual Item Specifics

To change the Item Specifics for individual items, you use the boxes shown to the right of 
each item. The way that the values are listed (check boxes, drop-down menus, text fields) 
depends on which types of item specifics are applicable to your items.

4-7 Editing Item Specifics for a Single Item
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About Editing Item Specifics

Here is some information that you will find useful as you use this feature:

• You can use the Edit Item Specifics command from the Edit menu or 
the right-click menu or you can use the keyboard shortcut: Ctrl+I.

• The primary part of this screen is an interactive grid that lists the 
items you have selected and their pertinent item specifics. 

• If the items that you have selected do not have the same item 
specifics, the system will prompt you to select a set of items that do 
have the same item specifics. 

Steps for Editing Item Specifics

The procedure for making changes varies slightly depending on how many 
items and how many specifics you want to change. The difference is in Step 
4. To change Item Specifics, follow these steps:

1. On the Item Inventory screen, select the items that you want to edit.
2. Click the Edit Item Specifics command either on the Edit menu or on 

the right-click menu, or press Ctrl+I.
3. On the Edit Item Specifics screen, select the items that you want to 

edit by using the Ctrl key as you click (to select more than one item) 
or by using the Ctrl and Shift keys as you click (to select a range of 
items).
(To select all of the items listed, click the Select All box at the top left 
of the screen or press Ctrl+A.)

HELPFUL HINT: To help you see what you are doing, you can resize any 
column in the grid except the number on the far left.

4. If you want to make the same change(s) to the selected items, click 
the Set Selected to: drop-down dialog box at the top of the column.
If you want to make different changes to one or more Item Specifics, 
click any active drop-down or text field in the grid.

5. Select the value(s) that you want to use.
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HELPFUL HINT: Press the Tab key to move to the next field on the right. Press 
Shift and Tab to move to the next field on the left.

6. Repeat Steps 4 and 5 until you have changed all of the values that 
you want to change.

7. When you have finished, click the Save button.
8. Unless you have turned it off, you will see a confirmation message. 

Click OK.

4-8 The Modify Attributes Dialog Box

HELPFUL HINT: If you have selected more than two hundred items, you may 
need to wait several seconds for your changes to be saved.

SITE NOTE:  eBay Taiwan does not have the Attributes feature.
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4) USING PRE-FILLED ITEM INFORMATION

If the site that you list on and the category that you use support Pre-filled 
Item Information you can save time by creating many items at once. You 
can use this feature if there is licensed content available for your product 
type.

This feature can automatically fill in Item Specifics information when you 
enter a unique product identifier. It can provide basic facts (for example, 
movie descriptions) about your item and it can even provide a stock picture. 
This makes the listing process faster for you, and also gives buyers an easy 
way to search for your item.

With Pre-filled Item Information you get a head start in creating listings that 
are clear and appealing to buyers, and then you add your own descriptions 
to make your listing unique.

SITE NOTE:  Pre-filled Item Information is not 
available at eBay Australia, China, Spain, Italy, or Taiwan.

Creating Items with Pre-Filled Item Information

To create new items with Pre-filled Item Information follow this path from 
the File menu: File > New > Multiple Items. Or use the Multiple Items with 
Pre-filled Item Information selection for the Create New toolbar menu.

4-9 The Multiple Items Commands
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Selecting Listing Sites

After you select the Multiple Items command, you will see the Pre-filled 
Item Information screen. This is where you choose which sites you want to 
list on.

4-10 Create Multiple Items with Pre-Filled Item Information
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Entering Multiple Items

After you have selected a site, you will see the Enter Multiple Items screen. 
Here you select an appropriate product type, an identifier or keywords, and 
a selling Format.

4-11 The Enter Multiple Items Screen

1
2

3

4
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Features for Entering Multiple Items

The table below lists and describes the fields and features on the Enter 
Multiple Items screen.

Number Feature Purpose

1

Tabs
If your items will fit on one screen, and if all of your items are of 
the same type, then you will only have one group tab.

If you have more items than you can fit in the boxes provided, 
you can click Add More Items to add a second tabbed screen. 
If you have more than one product type, you can use the tabbed 
screens to separate the two types.

2
Product Type Use this drop-down menu to select the product type for the 

item(s) that you want to list. (If the product type is not listed, it 
means that there is no pre-filled information for your product.)

3
Search 
Terms

This is the criteria you are going to use to search for matching 
items. The first box is a drop-down menu. It allows you to pick 
among several search criteria. The second box is a type-in field 
for you to enter the specific name, number, or what have you.

4
Selling 
Format

The selling Formats for this type of listing are the same as the 
Formats for other types of listings, except that the Real Estate 
Ad format is not available.

5
Buttons If you click the Save Items button, your item(s) will be saved, but 

you will remain on this screen. If you click the Load Items 
button, the system will load whatever item(s) you have most 
recently saved, and you will remain on this screen.

6
Add More 
Items

Click this button to open additional screens with tabs at the top. 
You can do this if you have too many items for one screen, or if 
you want to change the product type for the remainder of your 
items.

7 Clear 
Keywords

Click this selection to erase any keywords that you have 
entered since your last Save.
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Downloading Possible Matches

Once you click Next from the Enter Multiple Items screen, Turbo Lister will 
go to the eBay website to retrieve matches. (You must be logged on to the 
Internet to perform this step.)

Turbo Lister will locate and display Pre-filled Item Information that 
describes your items. You will see a maximum of three matches for each of 
the searches that you entered. You must select the correct match for each of 
your entries.

The information displayed depends on the type of item information you are 
retrieving. Not all of the commands and links will be available for all types 
of products.

4-12 The Product Matching Screen

4 5

3

2
1
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Product Matching Features

The table below describes the features on the screen that displays matches 
for the pre-filled items that you entered.

Number Feature Purpose

1 (Select 
match)

Click the radio button for the option that matches your item most 
closely. If none of them match, click the See More Items button.

2 View Details Click this link to see all of the details of the match you have 
selected. (See “Viewing Product Details” later in this section.)

3
View Other 
Versions

If there are a number of very similar matches for your search 
(e.g., different editions of the same book), you can click this link 
to see other versions.

4
See More 
Items

This link will display a screen with all the matches for your 
search. These can be sorted by various criteria (depending on 
the product type) to help you find the best match for your item.

5

Remove This button removes the item that you are searching for. For 
example, if you are searching for two things (Items A and B) and 
both have multiple matches, you will see both sets of searchs 
on this screen. If you decide that you no longer want to create 
a new item for Item A (because you can’t find the right match), 
then you can click Remove to remove the Item A search from 
the list.
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Viewing Product Details

If you click the View Details link from the matching screen, you will see the 
details of the particular product that you have selected. These details will 
vary according to the type of product that you are listing.

. 

4-13 The Product Detail Screen
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Successful Matching

When you finish matching, Turbo Lister once again downloads information 
from eBay. Once your download is complete, you will see a confirmation 
message telling you that the matching has been successful and reminding 
you that you must edit the items you have just created.

4-14 Matching Successfully Completed Screen

When you click Save, you will see your new item(s) on the Item Inventory 
screen. Before uploading your listings, you must make each one unique. To 
do this, click the Edit button next to the item.

4-15 Pre-Filled Must-Edit Message
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Editing Pre-Filled Items

The Edit Item screen for pre-filled items is similar to the Edit Item screen for 
other new items. (See“The Edit Item Screen” earlier in this chapter.) 
However, much of the information is already filled in.

Most of these fields are described “5) Entering Format Specifics” in Chapter 
2. The others are described in the following table.

4-16 The Edit Pre-Filled Item Screen

3

2

1

4
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Edit Features for Pre-Filled Items

Fields that are particularly significant for pre-filled items are described in 
the table below. (For explanations for fields that are not described here, see 
“The Edit Item Screen” earlier in this chapter.)

Number Feature Purpose

1

Using Pre-filled 
Item Information

The Pre-filled Item Information that you have selected is 
listed in this area. This will vary depending on what type of 
item you are listing. 

This area may contain one or more check boxes so that 
you can decide, for example, whether or not to use the 
stock photo and the text that you have downloaded.

2

Description
This is a mandatory field. You must add a description of 
your particular item. 

If your item had an online description, the general 
information is probably adequately covered. You will want 
to describe those things that are special about your 
particular book, CD, or whatever.

3 Photos
If the match that you found had a stock photo, it will appear 
here. You can, however, change the photo itself, or 
enhance the photo treatment.

4 Price
You must add a price of some sort. Depending on what 
Format you selected, and what site you list on, this may be 
a Starting Price, a Buy It Now price, or a Fixed Price.
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Adding Pre-Filled Item Information

To add Pre-filled Item Information to an existing listing, you first select a 
listing from your Item Inventory. You can then select Add Pre-filled 
Information from the Edit menu, the right-click menu, or from the toolbar 
Edit menu.

Entering Search Criteria

If the item that you have selected has Pre-filled Item Information, it will be 
listed in the Add Pre-filled Item Information to Items screen. If it does not 
have Pre-filled Item Information, the screen will still be displayed, but it 
will be blank. You use this screen to select the criteria that you want to use 
for your product search.

4-17 Add Pre-Filled Item Information – Step 1

HELPFUL HINT: The “Product Finder” mentioned on the screen comes up 
when you select a category that has a Product Finder (cell phones, for 
example). This feature is not available for all categories.

321 4
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Add Pre-Filled Item Information – Step 1

The fields and features of the Add Pre-filled Item Information screen for 
Step 1 are defined in the table below.

Number Feature Purpose

1 Listing Title
This is the title from the Item Inventory screen. You will have 
a chance to change this title to match the product name later 
in the process.

2

Product Type
If your item does not have a recognized product type, you 
cannot use this feature. Examples of accepted types include:

• Books
• Cell Phones
• Digital Cameras
• Camcorders
• Music CDs
• Gold Clubs
• Video Games

To see a complete list, click the Create New selection on the 
toolbar and select Multiple Items with Pre-filled Item 
Information. On the screen labeled Create Multiple Items with 
Pre-filled Item Information, click Next. Look in the Select 
Product Type drop-down menu.

3 Identifier Type This drop-down menu lists appropriate types of search 
criteria. These will vary by product type.

4 Identifier This is a type-in field for you to enter the unique word or 
number that you want to use in your search.
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Retrieving Pre-Filled Item Information

When you click Next, Turbo Lister will search the eBay website for 
matches. If more than one match is found, the number will be displayed in 
the Matches column.

4-18 Add Pre-Filled Item Information – Step 2

Add Pre-Filled Item Information – Step 2

The additional columns and checkboxes for Step 2 are defined in the table 
below. (For the columns that also appeared in Step 1, see “Add Pre-Filled 
Item Information – Step 1” earlier in this section.)

3

21

4

Number Feature Purpose

1 Matches If Turbo Lister found more than one match, the number of 
matches are listed in this column.

2 Action This column contains the action that you can perform. If Select 
is displayed, you can click it to see all of your matches.



130 © 2005 eBay Inc. All rights reserved.

 eBay Turbo Lister User Guide Version: 1.0

Displaying Matches

Once you see the matches, the procedure becomes similar to the process of 
creating a new listing. (See “Product Matching Features”earlier in this 
section.) One difference is that you can initiate a new search with different 
criteria from this screen.

4-19 Search for Pre-Filled Item Information

3
Include... These two checkboxes allow you to indicate whether or not 

you want to use the stock photo and the “canned” text for your 
item.

4 Use Product 
Title...

If you check this box, Turbo Lister will use the name of the 
product as your Listing Title in the future.

Number Feature Purpose
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Using Special Item Codes

There are several types of codes that you can use to give more information 
about the item that you are listing. UPC codes and ISBN and EAN numbers 
are especially useful for listing books, CDs, DVDs, or other media.

About UPC Numbers

Universal Product Codes (UPCs) are 12-digit numbers used to identify 
products. The UPC should be on your product's packaging or back cover. 
When entering a UPC, be sure to enter the entire number at the bottom of 
the bar code, including the smaller numbers on the left and right sides.

About ISBN Codes

International Standard Book Numbers (ISBNs) are 10-digit numbers used to 
identify books and book-like products (such as audio books). The ISBN 
should be on your product's back cover. It is usually preceded by the letters 
“ISBN” and is divided into four parts. When entering the ISBN, be sure to 
include all the numbers in each part.

About ISBN-EAN Codes

ISBN-EAN (International Standard Book Number - European Article 
Numbering) is a 13-digit number used to identify books internationally. 
This number is also used for book-like products such as audio books. The 
ISBN-EAN should be on your product's back cover. When entering an 
ISBN-EAN, be sure to enter the number at the bottom of the bar code and 
include the number on the left side.

HELPFUL HINT: In many cases, eBay has access only to the information for 
the latest version of the product. Older editions may have different codes, 
which means that you may not be able to find your product by code. As 
always, you can list any item the ordinary way, without using Pre-filled Item 
Information.
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Interpreting Title Codes

The table below will help you interpret some of the abbreviations used in 
title codes. 

Term Definition

Blister Pack This is a plastic box-sized packaging that encases a product.

CD 3 This is a CD that is three inches in diameter.

CD+G This is a CD plus graphics disc that contains audio tracks and 
corresponding video. This form is most often used for karaoke discs.

DTS This type of CD features DTS 5.1 Surround Sound technology 
playable on a DTS 5.1 sound system.

ECD An Enhanced CD contains audio tracks and multimedia computer files.

EP Extended Play is a title that is longer than an average single but 
shorter than an average album. It is usually six songs with no remixes.

HDCD A High Definition CD is encoded with twenty bits of musical information 
instead of the usual sixteen bits. This improves sound quality. An 
HDCD can be played on a standard CD player, but the sound quality 
is better with an HDCD player.

Hyper CDA A Hyper CD contains regular audio tracks and also provides a link to 
the artist's website with the help of a web browser.

PA Parental Advisory means that this product might contain material that 
is not suitable for minors.

SACD Stereo A Super Audio Stereo CD is encoded with Direct Stream Digital (DSD) 
technology for improved sound quality. It can be played only on a 
Super Audio CD player.

SACD Multi A Super Audio Multi CD has up to six audio tracks encoded using 
Direct Stream Digital (DSD) technology for improved sound quality. It 
can be played only on a Super Audio CD player.

SACD Hybrid A Super Audio Hybrid CD has two audio tracks using standard CD 
encoding and up to six audio tracks encoded using Direct Stream 
Direct (DSD) technology for improved sound quality. It can be played 
on both regular and Super Audio CD players.
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Steps for Creating Items with Pre-Filled Information

In this section you have learned about listing items using pre-filled item 
information. The steps below summarize that process. They assume that you 
understand the types of information that you will be asked to enter. If you 
do not, you can either read the preceding pages of this manual, or, if you are 
reading this manual online, you can click the cross-references as needed.

To create a new item using pre-filled item information, follow these steps:

1. Click File > New > Multiple Items. Or click Create New > Multiple 
Items with Pre-filled Item Information.

2. You see the Pre-filled Item Information screen. Select the eBay site 
that you want to post your listings on. Click Next.

3. You see the Enter Multiple Items screen. Select an appropriate 
product type from the drop-down menu.
If you have more than one product type, click Add More Items to add a 
new tab with another set of items.

4. Select criteria and type in keywords or product codes.

TURBO TIP: Unique identifiers like UPC Codes and ISBN numbers usually 
result in the best searches, but you can also search using descriptive 
keywords (e.g., book titles or musical artists).

5. Select a selling Format. Click Next.
Turbo Lister will go to the eBay website to retrieve matches. (You must 
be logged on to the Internet to perform this step.)

6. Select the correct match for each item that you have listed.
If none of the items listed are a good match, click the See More Items 
button.
To see all the details of a match, often including a stock photo, click 
View Details.

7. When you finish matching, click Next.
Turbo Lister once again downloads information from eBay.
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8. When you see a confirmation message telling you that the matching 
has been successful, click Save.

9. You see your new item(s) on the Item Inventory screen. Before 
uploading your listings, you must personalize them to make each 
one unique. To do this, click the Edit button next to an item.

10. Enter a price and a description, and any other information that you 
want to add.

TURBO TIP:If your item has a stock photo available, you can use it as your 
Gallery Image by selecting the option from the Listing Upgrades screen.

11. When you have finished, click Save.
12. You can now upload your new items to eBay using the same 

procedure that you would use for any other listing.

CAUTION: Pre-filled Item Information and stock photos are provided by a 
third party, not eBay. You should confirm the accuracy of the information 
before you include it in your listing.
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5) CREATING MORE ATTRACTIVE LISTINGS

Turbo Lister offers two ways for you to create more attractive listings. The 
first is to choose appropriate Listing Upgrades (for example, highlighting) 
for a small fee. The other is to use the Listing Designer, which allows you 
to select eye-catching themes for your listings.

Choosing the Right Listing Upgrades

The listing upgrades that you select will depend on what is available for 
your selling format on the site(s) that you use. You will also want to 
consider what is right for the types of items that you sell and the type of 
buyer that you want to attract.

Selecting Listing Upgrades

To select listing upgrades click the Change button in the Listing Upgrades 
box on the Format Specifics screen. See “5) Entering Format Specifics” in 
Chapter 2.

4-20 Listing Upgrades

1

2
3

4
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Description of Listing Upgrades

The table below describes the listing upgrades available for most sites.

Number Feature Purpose

1

Photo Features When you select the Gallery option buyers see your listings in 
the result lists when they browse categories or search with 
keywords. They do not have to select your item to see your 
photo. 

If you choose the Gallery Featured option, your listing will 
appear in the special Featured section above the general 
Picture Gallery. 

2

Text Options The Bold option makes your listing stand out from the others 
by using darker lettering. If you select the Border option your 
listing is surrounded by a band of bright color to call attention 
to it. If you select the Highlight option your listing gets an eye-
catching colored background.

3

Other Options If you choose Featured Plus!, your item will not only be listed 
in the usual lists by category, it will also be displayed 
prominently in the Featured Items section of its category. 

If you select Homepage Featured, your listing will have a 
chance to rotate into a special display on eBay's Home page. 
This is the highest level of visibility that eBay offers

When you feature your item as a gift, buyers see a gift icon 
next to your listing. You can also offer:

• Gift Wrap/Gift Card
• Express Shipping 
• Ship to Gift Recipient

4 View Listing 
Upgrade Fees

To see the fee associated with each of the listing upgrades, 
click this link. 
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SITE NOTES:  eBay China does not offer highlighting, icons, borders, 
or the gift feature. 

 eBay Taiwan does not offer icons. 

 eBay Australia, Austria, Switzerland, Germany, and 
Spain do not have the gift feature.

 eBay Germany allows sellers to display their items on the mobile.de 
search results page.
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Adding Interest with the Listing Designer

eBay Turbo Lister lets you choose from a number of attractive themes and 
layouts to improve the appeal and effectiveness of your listings. To use the 
Listing Designer you check the Listing Designer checkbox on the Enter 
Your Description screen. Examples and steps are provided later in this sec-
tion.

When you submit your listing using Listing Designer, you will be charged 
a fee. The amount of the fee will vary depending on what other options you 
have selected. The total will be displayed before you upload to eBay.

4-21 Listing Designer – Example #1
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Choosing a Theme

A theme is a coordinated set of colors, borders, and images that not only 
make your listings more attractive, but help you create the mood that is 
appropriate for the types of items you are selling. 

Here are some examples:

• The Tropical selection (from Miscellaneous) is perfect for beach 
wear.

• Crafts-Swatches (from Patterns/Textures) appeals to buyers who are 
interested in crafts supplies.

• The Antique Scroll theme (from Miscellaneous) is appropriate if you 
are selling a Victorian brooch.

• Baby Icons (from Special Events) will call attention to products for 
infants.

4-22 Listing Designer – Example #2
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Choosing a Layout

Layouts specify where your description will appear in relation to your 
pictures. The layout you choose will depend on how many photos you are 
planning to use and how prominent you want those photos to be.

4-23 Listing Designer – Example #3
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Previewing Your Listing

To see how your theme and layout look with your description and photos, 
click the Preview tab located behind the Design View and the HTML tabs.

Apply different themes and layouts until you find the combination that works 
best. You may want to work on your description (colors, bold text) to make it fit 
well with the rest of your design.

4-24 Listing Designer – Example #4
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Steps for Using Listing Designer

To use the Listing Designer to create a custom listing, follow these steps:

1. Click the Use Designer checkbox at the left of the Description and 
Photos screen. (See “Adding Interest with the Listing Designer” 
earlier in this section.)

2. Select an overall theme from the drop-down menu. (The number 
after the name is how many specific themes this overall them 
offers.)

3. Select a specific theme from the scroll menu. (See “Choosing a 
Theme” earlier in this section.)
A preview of the theme will appear on the right. Continue to experiment 
with themes until you find the one that works best for this listing. If you 
decide not to use a theme, select None.

4. Choose a layout by clicking in the Layout dialog box. 
A preview of the layout will appear on the right. (See “Choosing a 
Layout” earlier in this section.)
If you would prefer not to use a special layout and are using eBay 
Picture Services, select Standard. 
If you’d prefer not to use a special layout and are using your own photo-
hosting, select None.

5. Preview your theme and layout by clicking the Preview tab.
Apply different themes and layouts until you find the combination that 
works best.

HELPFUL HINT: If you prefer to use HTML in your listing descriptions, you 
can continue to do this and still use the Listing Designer.
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6) MANAGING YOUR PICTURES

eBay Picture Manager is a picture hosting solution that allows you to:

• Upload photographs quickly and easily.
• Save money on eBay picture fees.
• Increase security by watermarking your pictures with your User ID. 

Because eBay Picture Manager is a subscription service, you can add as 
many photos as you like at no additional charge. 

Using eBay Picture Manager

To use the eBay Picture Manager to add your pictures to your Turbo Lister 
listings, follow these steps: 

1. From the Description and Photos screen, click one of the Add 
Picture boxes.

2. Click the eBay Picture Manager button at the top of the left-hand 
navigation pane. 
If you are connected to the Internet, your first Picture Manager folder 
will be displayed in the Look in drop-down menu.

3. Select the picture(s) that you want to use.
4. Click Insert.
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Uploading New Pictures to eBay Picture Manager

To add a new photo to one of your eBay Picture Manager folders follow 
these steps: 

1. From the Description and Photos screen, click one of the Add 
Picture boxes.

2. Select a picture from your computer to add to your listing.
3. Select the appropriate folder in the Upload to Folder menu.
4. If you are adding a picture to your item description, you can also 

choose the display size using the Picture size menu.
5. Click Insert.

HELPFUL HINT: You can also choose not to upload your new pictures to 
Picture Manager by selecting the Don't Upload to Picture Manager option 
from the Upload to Folder menu. If you choose this option, you will pay 
regular eBay Picture Services fees when you upload.

REFERENCE: To learn more about what eBay Picture Manager can do to help 
you manage your pictures, go to the Picture Manager site at eBay U.S. – 
http://pages.ebay.com/picture_manager/. 

http://pages.ebay.com/picture_manager/
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 CHAPTER 5 – 
GETTING THE MOST FROM TURBO LISTER

In the previous chapter you learned about ways to work with and improve 
your listings. This chapter covers features that help you organize and 
manage the listings that you create through Turbo Lister. This chapter 
includes these topics:

1) Keeping Current
2) Managing Your Database
3) Working with Templates
4) Re-Using Text and Graphics
5) Working with Folders
6) Customizing Columns
7) Adding a Counter

SITE NOTE: The major functions described in this chapter are global and 
apply to all eBay sites. However, not all eBay sites provide all of the features 
described here. These differences are noted where applicable.
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1) KEEPING CURRENT

To make sure that you are getting the most from Turbo Lister, you will want 
to make certain that you are using the latest version of the tool. Turbo Lister 
is updated by eBay every six weeks.

Updating to the Current Version

Turbo Lister automatically checks for updates each time you send listings to 
eBay. You can also update your tool any time you are connected to the 
Internet by clicking the Tools menu and then selecting Check for Program 
Updates. Turbo Lister lists the features that have changed. To add these to 
your current system, you click Download.

5-1 Check for Turbo Lister Updates
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Uninstalling Turbo Lister

Some users feel that their systems run more smoothly if they occasionally 
uninstall and then re-install Turbo Lister. What you see on your screen will 
vary depending on which operating system you are using, but the steps listed 
below will work for most users.

To uninstall Turbo Lister, follow these steps:

1. On the Windows Start menu, select Control Panel (you may have to 
click Settings before you see Control Panel).

2. In the Control Panel, double-click Add or Remove Programs. 
3. In the list of installed programs, click Turbo Lister.
4. Click the Change/Remove button.
5. You will see the Turbo Lister Install Wizard. The Remove option 

will be selected. Click Next.

5-2 Uninstalling Turbo Lister (Windows XP)
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6. When asked if you want to remove the application and all of its 
features, click OK.

7. When prompted to remove the database, click No if you want to 
keep your database (the listings and other information that you have 
entered into the tool) and Yes if you want to discard it. 

CAUTION: If you click Yes, when you reinstall Turbo Lister you will have no 
listings and you will need to re-enter you account information. Anything 
that you have entered, created, or built with the tool will be gone.

8. You will receive a message when your software has been 
completely removed. Click Finish.

9. To install Turbo Lister again, see “Installing Turbo Lister” in 
Chapter 1. 

5-3 Turbo Lister Uninstall Wizard
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2) MANAGING YOUR DATABASE

In Turbo Lister the user database is all the information that you yourself 
enter. This includes the user profile information as well as the listings you 
create. 

User information is stored separately from other Turbo Lister software. This 
makes it possible for you to retain your database even if you uninstall and 
then re-install Turbo Lister (see “Uninstalling Turbo Lister” earlier in this 
chapter). It also makes it possible for you to back up your database (make a 
copy) and then, if necessary, restore your information from the backup file.

Backing Up Your Database

The backup feature creates a copy of your listings (including pictures), Item 
Specifics, and Pre-filled Item Information. The backup also stores your 
preferences, folders, and default values.

HELPFUL HINT: Files are backed up based on your User ID. To back up 
information for more than one user, you will need to log in as user number 
one, backup the database associated with that user, log in as user number 
two, back up that database, and so forth.
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The Backup Command and Dialog Box

When you click Backup Database from the File menu, you see the Backup 
Database dialog box. The default file name is your User ID. The file 
extension is “.tla” (Turbo Lister Archive).

5-4 The Backup Database Command and Dialog Box

1

2 3

4
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Features for Backing Up Your Database

The table below describes the fields and features on the Backup Database 
dialog box.

Number Feature Purpose

1

(Backup 
Message)

If you have turned on the Backup Reminder feature, you will see 
a message telling you how long it has been since you last 
backed up your database. Otherwise, you will see a generic 
message explaining the importance of backing up your 
database.

2 (Backup 
Filename)

Unless you type over it, the filename will be the User ID you 
have logged on with. 

3
Browse 
Button

You can click this button to see where you are putting your 
backup file, or to change the name of the directory, or to look at 
the other backup files you have stored.

4
Backup 
Reminder 
Button

This button links to the Backup Reminder feature see “The 
Backup Reminder” later in this section.
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More About Backup Location

If you click the Browse button from the Backup Database dialog box you 
will see a list of all of the backup files that you have saved. You can use the 
Save In drop-down menu to select a new file directory for your backup files. 
You can also change the file name or the file type for your backup file.

5-5 Backup File Location
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The Backup Reminder

If you would like to be reminded to back up your database, you can set the 
Backup Reminder either through the Backup Database dialog box or 
through the Backup Reminder selection on the Tools menu. You can type in 
whatever value (number of days) you think is appropriate.

5-6 The Backup Reminder Command and Dialog Box
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Restoring Your Database

There are a number of reasons that you might want to replace your existing 
database file with one of your backup files. For example if you have a 
system crash or if your data gets corrupted in some way, you will want to 
recover your listings, preferences, and so forth.

Some users archive past databases as a way of keeping records. If you 
regularly backup your database before you delete old items, you have a 
record of past transactions.

Locating Stored Databases

To access one of your saved databases, click the Restore Database 
command from the File menu. The default backup file will be the last file 
that you saved, but you can choose an earlier one using the Browse button.

5-7 Locating Stored Databases
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The Restore Database Dialog Box

There are several ways you can access the data from a backup file. The 
option that you choose will depend on whether you want to completely 
replace your current database or just add to it.

5-8 The Restore Database Dialog Box

Options for Restoring Your Database

The options for restoring your database are explained in the table below.

1
2
3

Number Feature Purpose

1
Add backup 
items...

This option adds all listings (including pictures and item 
specifics), as well as the folder structure from the backup file 
to the current user’s database.

2 Delete existing 
items...

This option replaces your existing listings with the ones from 
the backup file.

3
Replace current 
preferences...

This option allows you to restore user preferences from a 
backup file. This option is only available if the current user 
matches the user who created the backup file.
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Compacting Your Database

Database files grow larger as you add and delete things from your listings. 
When you “compact” your database, you decrease the size of your database 
by getting rid of any unnecessary space. If you compact your database 
regularly, you may find that your system operates more efficiently.

To use this feature, select Compact Database from the Tools menu. 
Depending on how fast your computer is and how large your database is, 
this process may take several minutes.

5-9 Compact Database
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3) WORKING WITH TEMPLATES

Creating and using Turbo Lister templates can potentially save you a great 
deal of time. There are several ways to create templates and several ways to 
create new items using templates. These methods are described in this 
chapter.

Creating Templates

There are two primary ways to create templates. One method allows you to 
create your template from scratch. The other method allows you to make use 
of information you have entered for previous listings.

Creating a New Template

If you want to create a template that is different in many respects from the 
listings that you have already created, or if you have not yet created any 
listings, you can use the Create Item From Template selection from the 
Create New menu.

This method takes you through the entire Create New Item process, screen 
by screen allowing you to make every selection without reference to any 
choices you may have made in the past.

5-10 Create New Template
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Saving as a Template

Many of the screens in the Create New and Edit pathways contain buttons 
labeled “Save as Template.” For example, the Edit Item screen and the 
Format Specifics screen provide a Save as Template button.

You can click this button to save a copy of the listing that you are working 
with as a template for you to use as a basis for future listings. This can save 
you the time and effort of listing the same information over and over again.

Once you have saved your listing as a template, you see a saved 
confirmation message. Your new template will then be listed with the 
templates in the Item Inventory view.

5-11 Save As Template
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List of Templates

No matter which method you choose for creating a listing template, the 
template will be stored and displayed in the template list on the Item 
Inventory screen. To see a list of your templates, click the blue Templates 
folder in the list of folders on the left side of your screen. 

Notice that the number of templates that you have created is shown next to 
the folder. The columns for your template screen are initially the same as the 
columns for your Item Inventory list.

5-12 List of Templates
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Creating Items from Templates

Once you have created one or more templates you can begin using these 
templates to create new listings. To create a new item from a template, you 
can select a template from the template list, and then click the Create Item 
From Template button. 

You can also select Create Item From Template from the Create New menu. 
When you do this Turbo Lister displays a list of the templates that you have 
created.

5-13 Creating an Item from a Template
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Editing Templates to Create Items

Once you have selected the template that you want to use to create an item, 
you see the Edit Template screen. The fields on this screen will vary 
depending on the format you have selected for your template.

If your template is a generic one for a particular type of item, but not a 
particular item, you will probably want to change the Item Title, the 
Description, and perhaps the Photo. The other fields may or may not be the 
same as all of the listings that you create in this category.

5-14 The Edit Template Screen (Auction)
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New Item Created From Template

Once you have changed the Item Title, the Description, and whatever else is 
different about this particular item, you click the Save as Item button at the 
bottom of the screen.

5-15 New Item Created From Template
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Selecting a Folder for the New Item

When you create a new item from a template, Turbo Lister asks you which 
folder you would like to store your new item in. (For more information 
about folders, see “5) Working with Folders” later in this chapter.)

5-16 Select Folder for New Item

New Item Displays in Item Inventory

Once you have made a selection, your new item appears on your Item 
Inventory list. The template that you have used remains on your list of 
templates ready to be used again.

5-17 New Item Displays in Item Inventory
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4) RE-USING TEXT AND GRAPHICS

The Inserts feature allows you to create and store entries for re-use. You can 
use this feature for logos, HTML tags, or text that you want to routinely add 
to your listings. Experienced Turbo Lister sellers often use the Inserts 
feature to add favorite tag lines, merchandising messages, and feedback and 
warranty information.

The Inserts Menu

When you create a new listing, you see a screen that allows you to enter a 
description and add a photograph (see “4) Adding a Description and 
Pictures” in Chapter 2). That screen contains the drop-down Inserts menu.

5-18 The Inserts Menu

HELPFUL HINT: The final selection on the Inserts menu is a link to the Turbo 
Lister Embedded Help, which contains the same information as this User 
Guide.
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Creating and Using Inserts

You can create up to five of your own custom Inserts. Each Insert can 
contain up to 1000 characters. 

The Create an Insert Dialog Box

To create an Insert, you click the Create an Insert selection on the Inserts 
menu. You then enter an Insert Name and whatever you want to insert using 
the Create an Insert dialog box.

5-19 The Create an Insert Dialog Box
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Adding Inserts to Your Description

The name that you gave your Insert will appear in the Inserts drop-down 
menu. To add an Insert to your description, you click the title from the 
Inserts menu. The Insert will appear in the Description area of your screen. 
You can add as many Inserts as you like.

5-20 The Inserts Menu with a Custom Insert
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Editing or Deleting an Insert

To edit or delete an Insert, you click the Edit Your Inserts selection from the 
Inserts menu. You will see the Edit Your Inserts dialog box. First select the 
Insert that you want to edit or delete. You can then make whatever changes 
that you want to make or you can click the Delete button.

5-21 Editing or Deleting an Insert
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Using Prepared Inserts

In addition to any custom Inserts you may create, Turbo Lister provides 
several prepared Inserts for you to choose from. 

eBay Store Logos

If you have an eBay store, you can select either the small, red price tag 
Stores icon or the larger icon that includes the eBay logo as well.

5-22 The eBay Store Logos

Add To Your Favorites List

If you select Add to Favorites List, Turbo Lister inserts a message 
suggesting that the buyer add your User ID to his or her list of favorites. The 
message includes a URL link to the appropriate site.

5-23 The Add To Favorites Insert
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Sellers Other Items

If you select Sellers Other Items, Turbo Lister inserts a message suggesting 
that the buyer check out the other items that you are selling. The message 
includes a URL link to the appropriate site.

5-24 The Sellers Other Items Insert

PayPal Promotion

If you select Paypal Promotion, Turbo Lister inserts a message suggesting 
that the buyer sign up for PayPal. The message includes a URL to the 
appropriate site.

5-25 The PayPal Promotion Insert

SITE NOTE:  eBay China does not have the PayPal promotion insert.
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5) WORKING WITH FOLDERS

To help you organize your listings, Turbo Lister allows you to create, name, 
rename, and delete folders and subfolders. You can create a listing within a 
specific folder or you can move your listings from one folder to another. 

5-26 List of Folders

List of Folders

A list of your folders appears in the left margin of the Item Inventory screen. 
Your primary folder is always the Item Inventory folder. All of your listings 
appear in this folder regardless of which other folders they are included in.

The listings shown on the Item Inventory screen will be the ones contained 
in the folder that you have selected on the left. This folder will be 
highlighted.

To further organize your listings, you can create folders within folders, or 
subfolders.
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Creating New Folders

These are the three ways to create a new folder:

• You can use the File menu – File > New > Folder. 
• You can use the Create New toolbar menu – Create New> Create 

New Folder.
• You can right-click on an existing folder, and then select New Folder.

5-27 Three Choices for Creating a New Folder
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Moving Items into Folders

You can either create new listings already in the folders that you want to use, 
or you can move your items into the folders later. To move an existing item 
into a folder, select the item from the Item Inventory list, and then drag and 
drop it into the folder of your choice.

Renaming Folders

To rename a folder, right-click the folder, and select the Rename Folder 
command. (You cannot rename the Item Inventory folder.)

Deleting Folders

To delete a folder, select the folder and click the delete button in the toolbar. 
You can also use the Delete Folder selection from the right-click folder 
menu.

HELPFUL HINT: When you are using the Search command to find items, you 
can copy an item into another folder by dragging it from the search results 
list to the selected folder.
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6) CUSTOMIZING COLUMNS

When you create listings, Turbo Lister presents the information that you 
enter in the form of a list of items with columns for each type of data. Turbo 
Lister allows you to display whichever columns you find the most useful in 
whatever order you choose.

The Customize Columns Command

To customize the columns that you display, you click the Customize 
Columns command from the View menu. You will see a list of the three 
screens that present information in a column format:

• Item Inventory
• Listings Waiting to Upload
• Activity Log

You choose the screen that you want to change. You can make different 
choices for each of the screens.

5-28 The Customize Columns Command

HELPFUL HINT: You can select Item Inventory only when you are viewing 
the Item Inventory screen. You can select Listings Waiting to Upload only 
when you are on the Listings Waiting to Upload screen. You can select 
Activity Log from either screen.
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The Customize Columns Dialog Box

Once you have selected the screen that you want to change, you see the 
Customize Columns dialog box for that particular screen. The columns that 
are available for that screen are listed in the order that they appear on the 
screen. 

To suppress a column, uncheck the checkbox. To move a column to the left 
on the Item Inventory screen, select the column, and click the Move Up 
button. To move a column to the right, select the column, and click the Move 
Down button.

5-29 The Customize Columns Dialog for Item Inventory

HELPFUL HINT: The Listing Title column cannot be eliminated or moved.
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Customized Lists

The columns that you choose to display will depend on the type of business 
that you do. Since each of the screens offers choices that the others do not, 
you will probably want to customize all of the screens.

A Customized Item Inventory List

If you use all of the available columns for the Item Inventory screen, you 
will probably have to use the horizontal scroll bar to see all of your 
information. If there are columns that you seldom use, why not eliminate 
them? 

For example, if you don’t customarily sell things that have Pre-filled Item 
Information, you may want to stop displaying that column. If you never 
offer a Buy It Now price, why waste the space?

5-30 A Customized Item Inventory Screen

SITE NOTE:  If your site does not have a particular 
feature, then you may want to eliminate that column. For example, eBay 
Australia, China, Spain, Italy, and Taiwan do not have Pre-filled Item 
Information, so there is no point in displaying that column at those sites.
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A Customized “Upload” List

The Listings Waiting to Upload list offers some columns that are not 
pertinent for the Item Inventory screen, but are useful here. For example, 
Start Date and Time and Fees columns are available for this screen.

5-31 A Customized “Upload” Screen

A Customized Activity Log

For your Activity Log, you may choose to display only the information that 
you want to include in your permanent records. You may want to display 
only fields that have significant data. For example, if you never schedule 
your listings, then Start Time isn’t useful to you.

5-32 A Customized Activity Log
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7) ADDING A COUNTER

If you would like to know how many people have looked at your items, you 
can add a counter when you design your listing. This counter can provide 
useful information about your marketing strategy. 

For example, if you have many visitors, but few bidders, maybe your prices 
are on the high side. Or, if you don’t have many visitors, perhaps you should 
consider using some of the eye-catching extras provided by Turbo Lister. 
(See “5) Creating More Attractive Listings” in Chapter 4.)

The counters are provided free of charge by a company called “Andale” for 
promotional considerations. The counters appear at the bottom of your 
listing with the Andale name and a URL link to the Andale website.

5-33 An Andale Counter on an eBay Listing

Locating the Counters

When you are creating your listing, you can add a counter either from the 
Design View or from the HTML View of the screen that you use to add your 
Description and Photos. If you are editing a listing, you can click the 
Add/Manage Photos button to go back to the Description and Photos screen.
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Selecting a Counter from the Design View

If you click Select a Counter on the Design View screen, you will see a 
dialog that allows you to choose the type of counter that you want to install.

5-34 Adding a Counter from the Design View

Selecting a Counter from the HTML View

If you select a counter from the HTML View, your choices are already 
visible. 

5-35 Adding a Counter from the HTML View
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Types of Counters

There are three types of counters for you to choose from. Two are visible to 
the buyers, but the third is visible only to you.

The Andale Style Counter

The Andale style counter uses a modern design, which has a black 
background and slender blue numbers.

5-36 An Andale Style Counter

The Green LED Counter

The Green LED counter also has a black background, but the numbers are 
wide, green, and squared off, like the numbers on a digital clock.

5-37 A Green LED Counter
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The Hidden Counter

If you choose the Hidden counter, buyers will not see your counter. Instead 
they will see a message that says, “Thanks for looking!”

5-38 The Hidden Counter

If you choose the Hidden counter, you can look at the results by clicking on 
Manage/Edit Andale Counters on the left side of your eBay listings page. 
(You must acquire an Andale ID and password to use this feature.)

SITE NOTE:  The Hidden counter is not available at eBay China, 
Germany, or Taiwan.
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 CHAPTER 6 – 
SELECTING OPTIONS AND PREFERENCES

For your convenience, Turbo Lister provides a centralized place for you to 
update and maintain your personal information and preferences. This 
chapter describes the user options and preferences available through Turbo 
Lister. The chapter includes these topics:

1) Viewing Your Options
2) Providing Personal Information
3) Selecting Seller Options
4) Setting Format Defaults
5) Selecting Advanced Options

SITE NOTE: The major functions described in this chapter are global and 
apply to all eBay sites. However, not all eBay sites provide all of the features 
described here. These differences are noted where applicable.
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1) VIEWING YOUR OPTIONS

Once you have decided how you like to use Turbo Lister, you will want to 
save time by setting up some defaults. You can keep your account 
information current, select your seller preferences, set up defaults for the 
various selling Formats, and more.

The Options Command

To go to the Options and Preferences screen, click Options from the Turbo 
Lister Tools menu. (Although alternative routes are available for a few of 
the options, this is the only way to access most of these features.) 

6-1 The Options Command from the Tools Menu
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The Options and Preferences Screen

The Options and Preferences screen provides a menu of options on the far 
left side. The table below explains how to use the features on this screen.

6-2 The Options and Preferences Screen

2

31

Number Feature Purpose

1 (Plus Sign) Click on the plus sign in the box to see the subtopics for any 
of the major topics.

2 (Topic Title) Click on the topic title to see a summary of that topic in the text 
area to the right of the menu.

3 (Topic 
Summary)

This is a summary of the topic selected on the left.
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2) PROVIDING PERSONAL INFORMATION

The information that identifies you to eBay and to potential buyers is stored 
in the Personal Information area. It is important to keep this information up-
to-date.

Your eBay Account

You can use this screen to change your Turbo Lister User ID and Password. 
The important thing to remember is that your Turbo Lister User ID and 
Password must always be the same as your eBay User ID and Password. If 
you change one, you must change the other.

If you want eBay to sign you in automatically when you upload listings, you 
can check the Save Password box. This saves you the step of entering your 
User ID and Password each time you communicate with the eBay website 
to upload your listings or to download software updates.

6-3 Personal Information – eBay Account
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Your Personal Address

You enter your Personal Address on this screen. This is not necessarily the 
same as your Payment Address, which is described on the next page. Notice 
that there is a place for your email address here. This may or may not be the 
email address that you have listed on the eBay site.

6-4 Personal Information – Personal Address
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Your Payment Address

Here Turbo Lister displays the Payment Address that you have stored on 
eBay. This is the address that buyers will use to mail payments to you. 

To change the Payment Address, you update your Payment and Shipping 
Preferences in My eBay. This screen contains a link to the site.

6-5 Personal Information – Payment Address
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Your PayPal Account

You can keep your PayPal account information current using this screen. 
The screen provides a link to the eBay PayPal site.

If you do not enter an email address here, the email address where payment 
should be sent defaults to your eBay email address. You can, however, 
change the address here so that the two are not the same.

HELPFUL HINT: If there are current bids or if there are less than 12 hours left 
in the auction, you cannot remove PayPal as a payment option and you 
cannot change the email address.

6-6 Personal Information – PayPal Account

REFERENCE: To learn more about PayPal you can go to this URL on eBay 
U.S. – https://www.paypal.com/cgi-bin/webscr?cmd=_registration-run.

SITE NOTES:  Although PayPal is not yet available in eBay Taiwan, 
there is PayPal information available at that site. For more information, 
click the URL shown above.

https://www.paypal.com/cgi-bin/webscr?cmd=_registration-run
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3) SELECTING SELLER OPTIONS

When you expand the Seller Options list, you will find:

• eBay Sites
• eBay Store
• Default Create New Button
• Default Site and Format

All of these topics are discussed in this section.

Choosing an eBay Site

Choosing the most appropriate eBay site can make an important difference 
in how quickly your item sells. While you cannot offer the same item on 
more than one site, you can list on as many eBay sites as you like.

When you list on more than one site, your Item Inventory, Listings Waiting 
to Upload, and Activity Log screens offer a Site column, which displays the 
flag of the listing site for that item.

6-7 Item Inventory Showing Multiple Sites
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Two Ways to Select eBay Sites

There are two ways to select an eBay selling site through Turbo Lister. The 
first way is the through the Add Site command on the Create New screen.

When you first create a new item, you are asked to select a selling site from 
the drop-down menu. Initially, your only choice is the eBay site that you 
downloaded Turbo Lister from. However, the same menu contains an Add 
Site command. If you click that command, you will see a list of eBay sites. 

6-8 The Add Site Command

The second way to select more eBay sites is through Tools > Options > 
Seller Options > eBay Sites. (See “The eBay Sites List” on the following 
page.)
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The eBay Sites List

Different sites have different Categories, different Pre-filled Item 
information, and so forth. After you select the sites that you want to list on, 
Turbo Lister will download the appropriate properties to enable you to post 
to the sites that you have chosen.

HELPFUL HINT: You can select as many sites as you like for future use, but 
you will still only be able to pick one site for the particular listing you are 
creating now.

The sites that you select will be displayed in the drop-down menu for this 
listing and for future listings. The site marked by a gray box is the one that 
you used to download your current version of Turbo Lister. You cannot de-
select this site.

6-9 Seller Options – eBay Sites
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How to Choose Appropriate Sites

Many Turbo Lister users routinely list on multiple sites. This is particularly 
true of sellers who have a large inventory of similar items. Other Turbo 
Lister sellers pick sites based on the types of items they are listing.

SITE NOTES:  In the Netherlands most people speak English, German, 
and a bit of French in addition to Dutch. These sellers report that coffee from 
Holland sells well in Germany, whereas postcards sell well in Belgium. 

 Sellers in eBay Canada and eBay U.S. frequently sell on both 
sides of the border. In North America you can list from Canada or from the 
U.S. and your item will show up in default searches on both sites, providing 
that you indicate that you will ship to either country. eBay Canada allows 
sellers to price items in either Canadian or U.S. dollars.

 Sellers in the U.K. also frequently list in Canada and the USA.

 Sellers in Taiwan who read and write English well might want to 
consider listing their items on eBay U.S. According to an eBay TW Global 
Trading data report, the ending price of items listed on eBay U.S. is usually 
30% higher than the ending price of items listed on eBay Taiwan. Also, the 
total number of sold items for a single seller on eBay U.S. is usually double 
the number of sold items for a single seller on eBay Taiwan.

CAUTION: Choose your selling site carefully. You cannot list the same item 
on more than one site, nor can you change the site once your item has been 
listed. If your item does not sell, you can relist it on another site, but this is 
considered a new transaction.
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Opening an eBay Store

Many sellers find that an eBay Store is the most cost-effective way to build 
an online business. Click the eBay Store selection from the Seller Options 
list to see a link that takes you to the eBay site to learn more about eBay 
Stores.

6-10 Seller Options – eBay Store

If you have your own eBay store you can use select one of the attractive 
storefront designs from the Listing Designer (see “Adding Interest with the 
Listing Designer” in Chapter 4). You can also add one of the eBay Store 
logos to your listings (see “Creating and Using Inserts” in Chapter 5).
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Programming Your Create New Button

By default the Create New button on the Turbo Lister toolbar opens the 
Create New menu. If you use one of these functions much more frequently 
that the others, you may want to program the button to bypass the menu, and 
go directly to that function. (The triangle to the right of the button will 
always open the menu.) 

You can access the Default Create New Button dialog box through the 
Options and Preferences screen or directly from the final menu item on the 
Create New menu.

6-11 The Create New Menu and the Default Create New Button Dialog Box
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Setting a Site and Format

The Default Site and Format dialog box allows you to select the eBay Site 
and the selling Format that you usually use. If you make a selection here, 
when you use the Create Item Wizard, you will bypass the Site and Format 
screen (see “The Site and Format Screen” in Chapter 2).

HELPFUL HINT: The Formats listed are suitable for the site that you have 
selected regardless of where you are located. For example, if you are 
creating a listing from the U.S. or Canada (which have the Real Estate Ad 
Format), but you are choosing to list in the U.K. or in Taiwan, you will not 
see the Real Estate Ad format, which is not available at these sites.

6-12 Seller Options – Default Site and Format
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4) SETTING FORMAT DEFAULTS

You can set defaults for any of the Formats offered on your usual selling 
sites. Most sites offer Auction, Store, and Fixed Price formats. Others also 
offer Real Estate Ad format. Because all sites do not offer the same Formats, 
you will need to set your defaults separately for each of the sites that you 
customarily list on.

TURBO TIP: Save time by using these defaults for information that you 
provide in most of your listings. You can always change any of this 
information for a particular new listing without affecting your default 
selections.

Auction Defaults

Auction defaults include Format Specifics, such as Duration and Price, as 
well as Quantity and Buyer Requirements. For details see “Price, Duration, 
Quantity, and Buyer Information” in Chapter 2.

The defaults also include information about Shipping, Payments, and 
Locations. For details see “Shipping, Payment, and Location Information” 
Chapter 2.

You can use the Default Listing Text option to enter information you 
typically include at the bottom of your listings, such as warranty 
information, seller guarantees, etc. It will automatically appear in all of your 
item descriptions (unless you choose to change it).

The Listing Upgrades screen allows you to select the listing upgrades that 
you want to routinely add to your listings. (You can change this for 
individual items.) For details about Listing Upgrades, see “Listing 
Upgrades” in Chapter 2.
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6-13 Auction Defaults – Payment Instructions and Return Policy

SITE NOTES:  eBay China and eBay Taiwan do not have a return 
policy.

Real Estate Ad Defaults

Real Estate Ad Defaults include Price, Duration, Location, and Listing 
Upgrades. For more information about this format, see “The Real Estate Ad 
Format” in Chapter 2.

SITE NOTES:  The Real Estate Ad Format is available in 
Canada, China, Germany, and the U.S.

Store and Fixed Price Defaults

Many of the defaults for these two Formats are the same as for the Auction 
format. For information about Stores, see “The eBay Store Format” in 
Chapter 2. For information about the Fixed Price format, see “The Fixed 
Price Format” in Chapter 2.
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5) SELECTING ADVANCED OPTIONS

Advanced Options are divided into two types. The first choice, Program 
Updates, allows you to control when Turbo Lister downloads new software. 
The second choice, Turbo Lister Options, allows you to select or de-select 
specialized features.

Controlling Program Updates

To make the best use of Turbo Lister you will want to make certain that you 
have the most recent version of Turbo Lister and that you have all of the 
latest features and updates. However, sometimes you may not want to spend 
the time that it takes to download new software. Turbo Lister allows you to 
download at your convenience.

6-14 Advanced Options – Program Updates

4

6
5

3

1
2
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SITE NOTE:  eBay Taiwan does not have a Beta Program.

Number Feature Purpose

1
Download 
Updates

Turbo Lister automatically downloads software updates when 
you start the program. If you would prefer not to spend the 
time to download every time, you can disable this feature by 
unchecking the box.

2

Update Listing 
Designer

Listing Designer downloads contain image files, often several 
megabytes in size, which Turbo Lister uses to preview the 
Listing Designer themes. If you do not use the Listing 
Designer, you may want to disable this feature so that your 
downloads are more efficient.

3
Automatic 
Backup

Some users like to backup the user database before each 
download. This selection allows you to perform this backup 
automatically.

4
Check for 
Updates Now

You can check for updates whenever it is convenient by 
clicking on the Check for Updates Now button. You can also 
select Check for Program Updates from the Tools menu at any 
time.

5
Learn More This link takes you to an onsite explanation of the Turbo Lister 

Beta Program. You can find more information in this guide. 
See ??? in Chapter 9.

6
Leave Beta 
Program

If you click this button you will be added to or removed from 
the Turbo Lister Beta Program. For more information, see “1) 
The Turbo Lister Beta Program” in Chapter 9.
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Selecting Turbo Lister Options

The second selection from the Advanced Options list allows you to pick and 
choose from among several optional features. Not all of the features are 
available at all sites.

6-15 Advanced Options – Turbo Lister Options

1

3
4

2

5

Number Feature Purpose

1
Reminders

eBay Turbo Lister periodically displays messages with tips 
and information. If you are a new user, you may find these 
reminders useful. If you are an experienced user, you may 
want to suppress these messages by unchecking the 
checkbox.

2
Display 
Thumbnails

Turbo Lister can display picture thumbnails in Edit Item view. 
However, in certain circumstances (for example, self-hosted 
photos), Turbo Lister must connect to the Internet to retrieve 
your picture. If you would prefer not to do this, you can disable 
this feature by unchecking the checkbox.
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SITE NOTE:  Although eBay Canada also has an eBay Motors site, the 
Parts Finder is not applicable; it only works for eBay Motors U.S.

3
Disable Fee 
Calculation

When you send your listings to eBay, Turbo Lister 
automatically calculates your listing fees. If you would prefer 
to skip this step, you can disable this feature by clicking on the 
checkbox.

4 Enable Parts 
Finder

If you enable this feature, when you list on eBay Motors U.S., 
Turbo Lister will display a list of parts that you can select from. 

5
EPS Picture 
Storage

The EPS (eBay Picture Services) Picture Storage feature 
allows you to store your pictures somewhere other than the 
Turbo Lister database file. This reduces the size of your 
database and can help your system run more efficiently.

Number Feature Purpose
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 CHAPTER 7 – 
IMPORTING AND EXPORTING LISTINGS

In this chapter you will learn how to import existing listings into Turbo 
Lister so that you do not need to recreate listings that you have created on 
the eBay website or using another selling tool. You will also learn how to 
export several different types of files. The chapter includes these topics:

1) Importing Listings
2) Relisting from eBay
3) Exporting to Selling Manager Pro
4) Importing and Exporting CSV Files

SITE NOTE: The major functions described in this chapter are global and 
apply to all eBay sites. However, not all eBay sites provide all of the features 
described here. These differences are noted where applicable.
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1) IMPORTING LISTINGS

For your convenience, Turbo Lister makes it possible for you to import 
listings from a variety of different sources. You can import from the eBay 
website, as well as from several eBay selling tools.

The Import Items Menu

To see the Import Items menu, click File > Import Items. You will see a 
secondary menu listing the sources you can use to import listings. 

Listings from eBay, Live Auctions, Seller’s Assistant, and Mister Lister are 
discussed in this section. For information about importing CSV files, see 
“Importing CSV Files” later in this chapter.

7-1 The Import Items Menu
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Importing from eBay

Turbo Lister allows you to import listings that already exist on the eBay 
website. These listings can include active listings or listings that have 
already ended either because the items have sold or because the time has 
expired.

Entering Your Parameters

To import eBay listings, click File > Import Items > eBay Listings. You will 
see a dialog box that allows you to define the parameters for the listings that 
you want to import.

7-2 Import from eBay – Parameters

1
32

4
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Import Parameters

The table below explains the parameters available from the Import from 
eBay screen (see “Entering Your Parameters” on the previous page). 

Number Feature Purpose

1 Active 
Listings

Check this box to retrieve listings that are still active, that is, 
they have not been sold, nor has the time expired.

2 Ended 
Listings

Check this box to retrieve listings that have sold, that have not 
sold, or both.

3 (Time 
Constraints)

Select the number of hours or days that you want to include.

4
Show 
Preview/
Hide Items to 
Import

Click this button to display or hide the listings that qualify 
according to the parameters that you have entered.
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Previewing Your Listings

If you would like to preview your eBay listings or select a subset of these 
listings before you import them into Turbo Lister, click the Show Preview 
button. Listings that qualify according to the parameters you have entered 
will be displayed in a table below the dialog box. You can use this table to 
select specific items to import.

7-3 Import from eBay – Parameters with Listings Preview
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Folders for Listings imported from eBay

Once you have imported items from eBay, they will be stored in a new 
folder called “Imported from eBay.” If you import more listings from eBay, 
another folder will be created with the same name, but followed by a 
number.

7-4 Item Inventory Showing Imported from eBay Folders
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Importing from eBay Live Auctions

Some eBay Sellers on the U.S. site use a Format called “Live Auction.” 
While you cannot create a new listing with this Format through Turbo 
Lister, you can import listings of this type by clicking Tools > Import Items 
> eBay Live Auctions.

Live Auction listings have their own set of Item Specifics and Attributes. To 
keep these current, you can select Get Updates for Live Auction Listings 
from the Tools menu, or you can click the Get Updates button on the Edit 
Live Auction Listings pop-up dialog box.

7-5 Import from eBay Live Auctions

SITE NOTE:  The eBay Live Auction format is only available through 
eBay U.S.
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Importing from Seller’s Assistant Basic

Seller's Assistant Basic and Seller’s Assistant Pro are desktop listing and 
sales management tools developed by eBay. These tools help medium to 
high volume sellers sell on eBay without a constant Internet connection.

To import listings from Seller’s Assistant Basic click File > Import Items > 
From Seller’s Assistant Basic. If you have Seller’s Assistant Basic on your 
system, you will see a message asking if you want to import items from your 
SAB database file. Click Yes to import your items and all the related listing 
information. Your items will be placed in a new folder called “Imported 
from SA Basic.”

HELPFUL HINT: If you have not downloaded Seller’s Assistant Basic, you 
will see message stating that the program cannot be found.

7-6 Seller’s Assistant Logo and Seller’s Assistant Error Message

REFERENCE: For more information about Seller’s Assistant, see this URL on 
eBay U.S. – http://pages.ebay.com/sellers_assistant/.

SITE NOTE:  Seller’s Assistant is not available at eBay 
China, Germany, Spain, or Taiwan.

Importing from Mister Lister

Turbo Lister replaced an eBay selling tool called “Mister Lister.” The File 
> Import Items > From Mister Lister selection is for the convenience of 
those sellers who are converting from Mister Lister to Turbo Lister. 

http://pages.ebay.com/sellers_assistant/


© 2005 eBay Inc. All rights reserved. eBay United Kingdom 209 

Chapter 7 – Importing and Exporting Listings May 25, 2005

2) RELISTING ITEMS FROM EBAY

If you want to relist items that are already listed on eBay, you can use the 
Relist from eBay feature.

TURBO TIP: Normally, Insertion Fees are non-refundable. However, if your 
listing ends without a winning buyer or results in an Unpaid Item (UPI), you 
may qualify for a credit by relisting the item. If the item sells the second 
time, eBay will refund the Insertion Fee for the relisting. Please note that 
Turbo Lister cannot check whether your listing qualifies or not. You must 
relist through eBay directly.

7-7 Relisting Items from eBay (Tools Menu)

SITE NOTE:  Sellers who list on eBay Canada and U.S. must 
subscribe to Selling Manager Pro in order to use the Relist from eBay 
feature.
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Entering Your Relisting Parameters

To relist items from eBay, click File > Import Items > Relist Items from 
eBay. You will see a dialog box that allows you to define the parameters for 
the listings that you want to relist.

7-8 The Relisting Items from eBay Dialog Box

1 3

2

4



© 2005 eBay Inc. All rights reserved. eBay United Kingdom 211 

Chapter 7 – Importing and Exporting Listings May 25, 2005

Relist Parameters

The table below explains the parameters available from the Relist from eBay 
screen. 

Folders for Items Relisted from eBay

Once you have relisted items from eBay, if you choose Save a copy to 
inventory, they will be stored in a new folder called “Relisted” plus the date 
that you did the relisting.

7-9 Item Inventory Screen Showing Relisted Folder

Number Feature Purpose

1 Ended 
Listings

Check these boxes retrieve listings that have sold, that have not 
sold, or both.

2 Relist Status Select whether you want to relist items that have not already 
been relisted, items that have already been relisted, or both.

3 (Time 
Constraints)

Select the number of hours or days that you want to include.

4
Show 
Preview/
Hide Items to 
Relist

Click this button to display or hide the listings that qualify 
according to the parameters that you have entered.



212 © 2005 eBay Inc. All rights reserved.

 eBay Turbo Lister User Guide Version: 1.0

3) UPLOADING LISTINGS TO SELLING MANAGER PRO

Selling Manager Pro is an online selling tool that combines multiple item 
listing and smart sales management in My eBay. If you subscribe to Selling 
Manager Pro, you can upload items from Turbo Lister to your Selling 
Manager Pro account.

Exporting Listings to Selling Manager Pro

To send your listings to Selling Manager Pro, you use the Send All Listings 
to Selling Manager Pro selection from the Tools menu or the Upload to 
Selling Manager selection from the Upload All toolbar button.

HELPFUL HINT: For practical purposes, “Upload,” “Send,” and “Export” all 
mean the same thing.

7-10 Sending Listings to Selling Manager Pro
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Steps for Sending Listings to Selling Manager Pro

To upload items to Selling Manager Pro, follow these steps:

1. On the Item Inventory screen, select the items you want to upload.
2. Click Upload to move the items to the Listings Waiting to Upload 

screen.
3. Click Tools > Send All Listings to Selling Manager Pro. Or, Click 

the Upload to Selling Manager selection from the Upload All 
toolbar button.

4. When prompted, enter a product name. The items will be uploaded 
as individual templates within that product.

Once the templates have been uploaded to Selling Manager Pro, you can 
view and manage these templates within Selling Manager Pro. 

HELPFUL HINT: You can upload a maximum of 20 templates (items) per 
product.

REFERENCE: For more information about Selling Manager Pro, see this URL 
on eBay U.S. – http://www.ebay.com/selling_manager_pro.

http://www.ebay.com/selling_manager_pro
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4) IMPORTING AND EXPORTING CSV FILES

You can use this feature to convert your spreadsheet and database listing 
files into Turbo Lister listing files. You can move your files around without 
having to re-enter or cut-and-paste your data.

TURBO TIP: You can use this feature to transfer listings between different 
installations of Turbo Lister. For example, if you want to transfer your 
listings from your Turbo Lister program on your PC to your Turbo Lister 
program on your laptop, you can export the listings to a CSV file, email the 
file to your other computer, and then import the file into the other Turbo 
Lister program.

Understanding CSV Files

CSV (Comma Separated Values) is a text format used to store data from 
spreadsheets and other database software. In CSV files data fields are 
separated by commas. Certain types of software programs can re-create the 
original file structure in a different format by using the commas as 
separators for each new field.

Importing and exporting CSV files is a form of file conversion. When you 
“import” a CSV file, the program that you are importing to reads the CSV 
file and enters the data into its own storage format. When you “export” a 
CSV file, the program you are exporting from transfers its stored data into 
a new data file with the CSV format.
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Creating CSV Files to Import

To create a CSV file to import, your listings must be stored in a program that 
supports CSV. For example, Microsoft Excel supports CSV. In your 
spreadsheet or database application, use the Save As command (or 
equivalent) to save your file with a .csv file extension. (If your application 
supports this format, the extension will be available in the drop-down 
menu.)

Importing CSV Files

To import a CSV file into Turbo Lister, click File > Import Items > From 
CSV. You will see a screen that allows you to locate and select the file that 
you want to import.

7-11 Importing CSV Files
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Exporting to CSV Files

To create a CSV file from one or more of your Turbo Lister listings, go to 
the Item Inventory screen and select the items that you want to export. Click 
File > Export Selected Items > To CSV. You will see a screen that allows 
you to name and save your new CSV file. 

7-12 Exporting CSV Files

REFERENCE: For more information about CSV Files, see this URL on eBay 
U.S. – http://pages.ebay.com/turbo_lister/csv.html.

http://pages.ebay.com/turbo_lister/csv.html
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 CHAPTER 8 – 
TROUBLESHOOTING

This chapter was written with the help of the Turbo Lister Customer Support 
Engineers. The CS staff provided a list of the most common Turbo Lister 
problems, with suggested solutions. The chapter includes these topics:

1) Problems with Your User Database
2) Outdated OLE Database Versions
3) Possible API Network Errors
4) Trouble Caused by Security Software
5) Incorrect Item Information

SITE NOTE: The major functions described in this chapter are global and 
apply to all eBay sites. However, not all eBay sites provide all of the features 
described here. These differences are noted where applicable.
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1) PROBLEMS WITH YOUR USER DATABASE

Turbo Lister provides several features for maintaining your user database. 
These include procedures for backing up your database, for restoring a 
saved database, and for compacting your database. There is even a reminder 
feature to encourage you to backup your database regularly. For details 
about these features, see “2) Managing Your Database” in Chapter 5.

Suggestions for Resolving a Database Problem

If it appears that the problem you are having is from a corrupted database, 
try the suggestions listed below.

Suggestion #1 – Compact Your Database

First, try compacting your database. Click Compact Database from the 
Tools menu to run the database utility. This will make repairs to your 
database that may correct the problem that you are seeing. (For details, see 
“Compacting Your Database” in Chapter 5.)

Suggestion #2 – Restore an Older Database

If you have backed up your database regularly, you can try restoring an older 
database. This may mean re-entering your most recent listings. For detailed 
information on this process, see “Restoring Your Database” in Chapter 5.

Suggestion #3 – Transfer to a New User File

If you continue to get errors, you may want to consider creating a new User 
File and transferring your listings to the new file. This procedure is 
described on the following page.
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Moving Your Listings to a New User File

First you will need to create a new User File. Next you will use the CSV 
Export/Import feature to transfer items from your old file to the new one.

Creating a New User File

A brief recap of the steps for creating a new User File is provided below. For 
more complete instructions, see “Creating Multiple User Files” in Chapter 
1. Follow these steps:

1. Open the Turbo Lister program and click File > New > User File.
2. Enter the eBay account information for the new profile.
3. Follow the prompts to complete.

Transferring Files Through CSV

Now you will transfer items from your old User File to the one that you have 
just created. (If you are not familiar with CSV files, you may want to read 
“Understanding CSV Files” in Chapter 7.) To transfer listings from one 
User File to another, follow these steps:

1. To access the User File that you want to export from, click File > 
Change User and then select the old User File.

2. Select all the items that you want to transfer.
3. Click File > Export Selected Items > To CSV.
4. Save the CSV file to your desktop.
5. Click File > Change User and then select the new User File.
6. Click File > Import Items > From CSV.
7. Select the CSV file that you saved on your desktop. 
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Transferring Images Through CSV

When transferring data through the CSV feature, the eBay Picture Services 
(EPS) Image and Item Specific details may be dropped. You may need to 
re-enter these after importing the CSV file.

However, if your installation allows you to save your EPS images in a folder 
in the Turbo Lister directory, then you can “hold” these images when you 
transfer data through Export CSV to Import CSV. 

Follow this path Tools > Options > Advanced Options > Turbo Lister 
Options and select Copy pictures to folder within Turbo Lister directory and 
save only a link in Turbo Lister database (improves performance).

To use this feature, the Export CSV and Import CSV must be performed on 
the same computer. If you import the CSV on another computer, then the 
images will not be restored.
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2) OUTDATED OLE DATABASE VERSIONS

If your computer is several years old, you may have an outdated OLE 
(Object Linking and Embedding) database. You can download a new 
version from the Microsoft website.

CAUTION: This information is provided as a service to Turbo Lister users. 
These are not eBay products, nor does eBay take any responsibility for the 
accuracy of this information.

Steps for Downloading a New OLE Database

To download and install a new MDAC 2.8 file from Microsoft, follow these 
steps:

1. Go to this website –
http://msdn.microsoft.com/data/downloads/updates/default.aspx

2. Click on the link that says MDAC 2.8. 
3. Click on the download link on the right side of the page.
4. Follow the system prompts.

SITE NOTE: If you use the link shown above, the instructions will be in 
English. You will need to select your preferred language at the last page 
before the download.

 This is the direct link for eBay Germany – 
http://www.microsoft.com/downloads/details.aspx?FamilyID=6c050fe3-
c795-4b7d-b037-185d0506396c&DisplayLang=de.

http://msdn.microsoft.com/data/downloads/updates/default.aspx
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Steps for Downloading a New Service Pack

Once you have downloaded the MDAC 2.8 file, you will need to download 
the appropriate MS JET service pack.

1. Return to the MS website –
http://msdn.microsoft.com/data/downloads/updates/default.aspx

2. Select Jet Downloads.
3. Click on the link to download the latest MS Jet Service Pack that is 

appropriate for your operating system. 
4. Once you have downloaded the file, open it to install.
5. When your installation is complete, reboot your computer. 

SITE NOTE: If you use the link shown above, the instructions will be in 
English. You will need to select your preferred language at the last page 
before the download.

 This is the direct link for eBay Germany – 
http://www.microsoft.com/downloads/details.aspx?FamilyID=6c050fe3-
c795-4b7d-b037-185d0506396c&DisplayLang=de.

http://msdn.microsoft.com/data/downloads/updates/default.aspx
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3) POSSIBLE API NETWORK ERRORS

An API network error is the result of a problem with the connection between 
your computer and the eBay servers. Several possible reasons for this type 
of error are described below.

Turbo Lister and eBay IDs Must Match

Sometimes when you run into a problem, it is easy to overlook the obvious. 
Remember, if you change your User ID or Password for eBay, you must also 
change it for Turbo Lister and vise-versa.

To update your account information in Turbo Lister, see “Updating Your 
User ID and Password” in Chapter 1 and “Your eBay Account” in Chapter 
6. This is a brief recap of the required steps:

1. Click Tools > Options.
2. Expand the Personal Information option.
3. Click on eBay Account. 
4. Click on Change User ID or Password button.
5. Enter the eBay User ID for your eBay account. 

Email Address Instead of User ID

Errors are sometimes caused by users who have entered an email address 
where the User ID is supposed to go. Restrictions on the eBay site require 
that members enter their User IDs and not their Email Addresses. To make 
sure that this isn’t your problem, see the steps listed above.



224 © 2005 eBay Inc. All rights reserved.

 eBay Turbo Lister User Guide Version: 1.0

Incorrect System Date

If the date on your computer has been set incorrectly, it can cause an API 
network error. For example, if you do not have the current year set on your 
system, you should change it.

Make certain that you are using the correct date format for your site.You can 
access these controls through the Windows Control Panel. (Although 
different sites use different external formats, the Windows internal format 
always uses the U.S. format of mm/dd/yy). 

SITE NOTE:  The external date format for eBay Canada, Germany, 
and other sites is dd/mm/yy.
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Problems with the DLL File

Network errors may also be caused by a problem with the msxml3.dll file 
on your computer. To register this file on your computer, click Start > Run, 
and then enter: regsvr32 msxml3.dll 

8-13 Fixing the DLL File

Need Internet Explorer Components

Turbo Lister uses components of Internet Explorer to communicate between 
your computer and the eBay API. This means that even if you do not use 
Internet Explorer as your web browser, you must have version 5.01 or newer 
installed on your computer (version 5.5 is recommended). 

To install the latest version of Internet Explorer, go to this website – 
http://www.microsoft.com/windows/ie/downloads/default.mspx.

http://www.microsoft.com/windows/ie/downloads/default.mspx
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Incorrect Cipher Strength Setting

The Cipher Strength setting in your version of Internet Explorer may be 
causing errors. To find out, follow these steps:

1. Open Internet Explorer.
2. Click Help.
3. Select About Internet Explorer.

The Cipher Strength should be 128-bit. 
4. If it is not 128-bit, go to this Microsoft website to see how to resolve 

this issue .
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4) TROUBLE CAUSED BY SECURITY SOFTWARE

These types of software can cause Turbo Lister to experience problems 
when sending and receiving information:

• Pop-up Blocking Software
• Anti-Virus Software
• Firewalls
• Internet Security Software

This section offers some suggestions for handling problems caused by this 
type of software.

What to do about Popups

For pop-up blocking programs, try temporarily disabling them, and then 
check to see if you continue to experience problems with Turbo Lister. If 
you are unsure how to disable your specific pop-up blocking program, refer 
to the product’s user manual or contact their technical support. 

What to do about Anti-Virus Programs

If you have an anti-virus program, it is important for you to have the latest 
updates for your specific application. Within the anti-virus program there is 
usually a way for you to check for and download any updates that may be 
available. If you do not know how to perform the update, refer to the 
product’s user manual or contact their technical support.
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What to do About Firewall and Security Software

When you have firewall and security software running on your computer, 
Turbo Lister needs to be granted access to successfully communicate with 
the eBay site. By manually configuring access for Turbo Lister, you will 
prevent it from being blocked when it tries to connect through the Internet.

For your convenience, this section provides basic instructions for 
configuring some of the most common brands of firewall and security 
software. If your software is not included, refer to your product’s user 
manual or contact their technical support team. 

CAUTION: This information is provided as a service to Turbo Lister users. 
These are not eBay products, nor does eBay take any responsibility for the 
accuracy of this information.

Norton Internet Security 

To configure your Norton Internet Security software to accept Turbo Lister, 
follow these steps:

1. Open Norton Internet Security while logged in as Supervisor.
2. Select the Personal Firewall section on the main page, and then 

click the Configure button to open the Program Control page. 
3. Select the Program Control tab to access Manual Program Control 

options. 
4. Scroll and locate Turbo Lister (Tl.exe) (or click Add to add Turbo 

Lister).
5. Set Turbo Lister (Tl.exe) to Permit.
6. Click OK to close Program Control.

REFERENCE: For more information about Norton Internet Security, see their 
website – http://www.symantec.com/techsupp/.

http://www.symantec.com/techsupp/
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McAfee Firewall

To configure your McAfee Firewall software to accept Turbo Lister, follow 
these steps:

1. Open McAfee Firewall.
2. Under the Tasks heading, click Configuration Assistant.
3. Click Next in the Configuration Assistant screen until you see 

Control Internet Programs.
4. Scroll and locate Turbo Lister (Tl.exe) (or click Browse to add 

Turbo Lister).
5. Select the Allow this program to have full unfiltered access to the 

Internet option.
6. Click Apply to save the setting.

REFERENCE: For more information about McAfee Firewall, see their 
website – http://www.nai.com/us/support/.

http://www.nai.com/us/support/
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Windows XP Service Pack 2

To configure yourWin XP Service Pack 2 software to accept Turbo Lister, 
follow these steps:

1. From your Desktop, click Start and then click Control Panel.
2. In the control panel, click Security Center, and then click Windows 

Firewall.
3. In the Windows Firewall dialog box, click the Exceptions tab, and 

then click Add Program.
4. In the Add a Program dialog box, scroll and locate eBay Turbo 

Lister or click Browse to find Turbo Lister at C:\Program 
Files\eBay\Turbo Lister\Tl.exe.

5. After you select Turbo Lister, click OK.
6. On the Exceptions tab, make sure that the check box next to eBay 

Turbo Lister is selected, and then click OK.

REFERENCE: For more information, see –
http://www.microsoft.com/windowsxp/using/security/internet/sp2_wfexce
ptions.mspx.
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Zone Alarm

To configure your Zone Alarm software to accept Turbo Lister, follow these 
steps:

1. Open Zone Alarm, and in the column on the left, click Program 
Control.

2. Select the Programs tab.
3. Locate Turbo Lister (Tl.exe) and be sure that it has a green check 

beside it. If not, click each blue ? or red X in the Access column and 
select Allow from the menu. (Do this only for Turbo Lister question 
marks and X’s.)

REFERENCE: For more information about McAfee Firewall, see their 
website – http://www.zonelabs.com/.

http://www.zonelabs.com/
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5) INCORRECT ITEM INFORMATION

If you are receiving errors with categories, attributes, or pre-filled item 
information, you may be using an outdated version of Turbo Lister. These 
things are updated frequently.

Resetting Your Turbo Lister Version

Normally, when you check for program updates, Turbo Lister downloads 
only those things that have changed since your last download. (See 
“Updating to the Current Version” in Chapter 5.) With the procedure 
described below, Turbo Lister completely resets your version from 0.

8-1 Resetting Turbo Lister Version

To reset the version on your copy of Turbo Lister, follow these steps:

1. While you are on the Item Inventory screen, press *CTRL + ALT + 
SHIFT + R on your keyboard all at the same time

2. In the dialog box, click OK.
3. Click Tools > Check for Program Updates.

This will download the latest category, attribute, and pre-filled item 
information. 

4. Once this update is complete, review your items to insure that the 
correct information has been entered.
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Transitioning to New Categories and Item Specifics

If new Categories and Item Specifics are released on the site, Turbo Lister 
automatically downloads these whenever you connect to eBay. (If you are 
not running automatic updates, you can manually check for program 
updates by clicking Tools > Check for Program Updates.)

Steps for Changing to New Categories and Item Specifics

Once the new Categories and Item Specifics are downloaded, you will need 
to change these for your listings. Follow these steps:

1. Select the item or items you want to change. 
(If you have a number of listings using the same category, you can select 
multiple items from the Item Inventory screen by holding down the 
Ctrl key.)

2. Click on the drop-down menu next to the Edit button, and select Edit 
Multiple Items.

3. Select the new category that applies to all of your selected listings.
4. Once the records have the new categories, select the items that say 

Available under the Item Specifics column head.
5. Click on the Edit button. 
6. Click the Change button for Item Specifics and add the item 

specifics to the listing. 
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Changing Item Specifics on the Edit Item Screen

While you can change Categories for multiple items at one time, you must 
change Item Specifics for each listing. If you have multiple listings that need 
Item Specifics added, click on the Next Item arrow at the bottom of the 
screen to save your changes and to advance to the next record. 

8-2 Item Specifics on the Edit Item Screen
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 CHAPTER 9 – 
LOCATING ADDITIONAL RESOURCES

This chapter provides additional resources that Turbo Lister sellers will find 
useful. Here you will find an explanation of the Turbo Lister Beta Program, 
instructions for making suggestions regarding the Turbo Lister application, 
and the Release Notes for the last three Turbo Lister releases. For the most 
recent release, Known Issues are also provided. This chapter includes these 
topics:

1) The Turbo Lister Beta Program
2) Making Suggestions
3) Release Notes for TL Version 3.1.0.0 (T-405, Released 4/05)
4) Release Notes for TL Version 3.0.0.2 (T-399, Released 3/05)
5) Release Notes for TL Version 2.9.1.1 (T-393, Released 2/05)

SITE NOTE: The major functions described in this chapter are global and 
apply to all eBay sites. However, not all eBay sites provide all of the features 
described here. These differences are noted where applicable.
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1) THE TURBO LISTER BETA PROGRAM

The Turbo Lister Beta program encourages experienced eBay users to try 
new features, to make comments, and to report problems with pre-release 
(“beta”) software. Users can contribute their ideas and experiences during 
the final stages of each release. Once the user feedback indicates that the 
new software is stable, eBay will release official versions.

Software that is Responsive to User Needs

“Real” users often find bugs that are difficult or impossible to locate in a 
development environment. Beta testing creates a way for the community to 
contribute directly to Turbo Lister improvements, and thus help eBay 
develop software that is responsive to user needs. 

“Beta” Software is Still Being Tested

A software product is in its “Beta” stage of development when it is ready to 
be released to the public for further testing, but is not yet ready for 
commercial release. After the Beta period, eBay distributes the finished 
product to all users.

Many of you have told us that you enjoy trying out the latest features as soon 
as they are available.We welcome your participation.

CAUTION: When deciding whether or not to be a Beta user, please keep in 
mind that the beta versions aren't free of bugs, nor are they fully supported. 
Everyone is welcome to join the Beta Program, but experienced users will 
benefit most from using Turbo Lister beta software.
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Joining the Beta Program

You can join the Turbo Lister Beta Program from within the Turbo Lister 
application. Follow this path: Tools > Options > Advanced Options > 
Program Updates. Click the button marked Join Beta Program.

When necessary, eBay publishes Beta software updates that resolve bugs 
reported by Beta Program users. Once you've joined the Beta Program, 
when Turbo Lister automatically looks for updates it will tell you if new 
Beta versions are available. If you are using a beta version it will say “Turbo 
Lister (beta version)” in the application title bar.

Providing Feedback about Beta Versions

To communicate with eBay about Turbo Lister Beta versions, you can use 
this Webform link – 
http://pages.ebay.com/help/contact_us/_base/index.html.

HELPFUL HINT: When you send your comments or submit problems to eBay, 
be sure to make it clear at the top of your submission that you are using Beta 
software.

REFERENCE: The Turbo Lister Beta Program is discussed in the FAQ section 
of the Turbo Lister webpage at eBay U.S. – 
http://pages.ebay.com/turbo_lister/turbolisterfaq.html#beta.

http://pages.ebay.com/help/contact_us/_base/index.html
http://pages.ebay.com/turbo_lister/turbolisterfaq.html#beta


238 © 2005 eBay Inc. All rights reserved.

 eBay Turbo Lister User Guide Version: 1.0

2) MAKING SUGGESTIONS FOR IMPROVEMENTS

Many of the feature upgrades made to Turbo Lister over the years are the 
result of suggestions from the user community. We welcome your 
suggestions for new features and functionality. While eBay is not able to 
implement every idea, we do review all of the suggestions we receive.

If you have any suggestions or comments about Turbo Lister, please submit 
them through this URL – 
http://pages.ebay.com/help/welcome/suggest.html.

http://pages.ebay.com/help/welcome/suggest.html
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3) RELEASE NOTES FOR TL VERSION 3.1.0.0

This section contains the Release Notes for Turbo Lister Version 3.1.0.0. 
(T-405), released in April of 2005. This release contains three Universal 
features:

• Opt Out of Listing Designer Updates
• Add up to 24 Pictures to a Motors Listing
• Turbo Lister Supports eBay India

And one Regional feature:

• United States – Multi-State Sales Tax Support

Universal Features

The features described in this section have been implemented either at all 
eBay sites or at most eBay sites.

Opt Out of Listing Designer Updates

You can now opt out of the automatic download of the Listing Designer 
themes. The downloads contain image files, often several megabytes in size, 
which Turbo Lister uses to preview the Listing Designer themes. You 
should only disable this option if you do not use Listing Designer themes in 
your listings. 

To change your setting, click Tools > Options > Advanced Options, and 
uncheck Update Listing Designer themes when checking for program 
updates.
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Add up to 24 Pictures to a Motors Listing

With this release you can add up to 24 pictures to any Motors category 
listing. When you are using the Create New Item process, you add the image 
files on the Description screen. When you are using the Edit Item process, 
you click the Add/Manage Photos button to add your picture files.

SITE NOTE:  This feature does not apply to eBay China.

Turbo Lister Supports eBay India

Any Turbo Lister user can now sell on the eBay India site. When you are 
creating a new item, select Add Site to open a window listing the eBay sites, 
and check the eBay India box. You can also click Tools > Options > Seller 
Options > eBay Sites. Check the eBay India box from the list of sites.

Regional Feature

The feature described in this section has been implemented at only one eBay 
site.

Multi-State Sales Tax Support

SITE NOTE:  You can now set up a Sales Tax table that specifies unique 
sales tax rates for each of the 50 United States and the District of Columbia. 
After you configure this table on the eBay site, you can use it from Turbo 
Lister. To set up the table, go to My eBay > eBay Preferences > Use Sales 
Tax Table.

The table also allows you to specify, on a state-by-state basis, whether or not 
shipping and handling fees are to be taxed. To use this feature in either the 
Create New Item or Edit Item process, click the Change button in the 
Shipping and Sales Tax area. Click the Insurance and Sales Tax tab, and 
then select Charge Sales Tax According to the Sales Tax Table.

Known Issues

There are no known issues with this release. 
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4) RELEASE NOTES FOR TL VERSION 3.0.0.2

This section contains the Release Notes for Turbo Lister version 3.0.0.2 (T-
e399) released in March of 2005. This release contains three Universal 
features:

• Adjustable Listing Duration
• Multiple eBay Stores
• Best Offer

And three Regional features:

• India – Listings Outside India
• Australia, Belgium, China, France, Italy, Motors, Netherlands, Spain, 

and Taiwan – Now and New
• Germany, Austria, Switzerland, United Kingdom, and France – 

International Free Scheduling

Universal Features

The features described in this section have been implemented either at all 
eBay sites or at most eBay sites.

Adjustable Listing Duration

On the Create New Item or Edit Item screens, you can now list your items 
for longer than 10 days (for example, 14, 30 or 60 days). The listing duration 
selections vary according to the category. Additional fees apply.

SITE NOTE:  At eBay Taiwan, the maximum number of days is 14.

Multiple eBay Stores

On the Create New Item or Edit Item screens, you can now list your items 
in two different Store categories. In the past, you were only able to list in 
one Store category at a time.
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Best Offer

This feature gives buyers an opportunity to make binding offers for your 
items, which you can then accept, decline, or allow to expire after 48 hours. 
When you accept, the item closes and the Best Offer price and terms are 
displayed. You can select this new feature through the Format Specifics or 
the Edit Item screens. 

SITE NOTE:  This feature is not available at eBay Italy.

Regional Features

The features described in this section have been implemented at selected 
eBay sites.

Listings Outside India

SITE NOTE:  Features continue to be added to the eBay India site in 
preparation for the public launching in Spring of 2005. There is no insertion 
fee for items sold within India. However, if you want to make the item 
available outside of India, you will be charged a fee for the listing.

Now and New

SITE NOTE:  A new seller feature, “Now and 
New,” is available at eBay Australia, China, Spain, France, Italy, Motors, 
and the Netherlands. 

This selection on the Create New Item screens allows you to add a special 
icon to your listings, making them more noticeable to potential buyers. You 
can use the feature for any item that meets these criteria: 1) has a condition 
of “New” in “Item Specifics,” 2) can be purchased immediately (“Buy it 
Now”), 3) can be returned, and 4) has a shipping cost specified.
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5) RELEASE NOTES FOR TL VERSION 2.9.1.1

This section contains the Release Notes for Turbo Lister version 2.9.1.1 (T-
e393), released in February of 2005. This release contains one Universal 
feature:

• Edit Item Specifics

And six Regional features:

• Australia, Canada, and Europe – PayPal Immediate Payment 
• Europe – Search by Proximity 
• Australia and Italy – PayPal Integration 
• Europe and Britain – Free Scheduling for SM Pro Users 
• India – Shipping Service Must Be Selected 
• China – Simplified Selling 

Universal Feature

The feature described here has been implemented either at all eBay sites or 
at most eBay sites. 

Edit Item Specifics

The Edit Item Specifics feature allows you to update one or more Item 
Specifics for hundreds of items at the same time. The feature uses an inter-
active grid to list the items you have selected and their pertinent Item 
Specifics. The way that the values are listed (check boxes, drop-down 
menus, text fields) depends on which types of Item Specifics are applicable 
to your items.
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Regional Features

The features described in this section have been implemented at selected 
eBay sites.

PayPal Immediate Payment

SITE NOTE:  With this release, 
PayPal Immediate Payment is available in Austria, Australia, Canada, 
Switzerland, Germany, France, Italy, the Netherlands, and the U.S.

SITE NOTE:  To use this feature on the eBay site in Germany, sellers 
must turn off the No Credit Card Preference in the PayPal setting. 

If you have a Premier or Business PayPal account, you can choose to sell 
your Auction BIN, Fixed Price, or Stores BIN item(s) using the PayPal 
Immediate Payment option. This means that the buyer must pay for the item 
before the bidding on the item is considered closed. 

You can choose whether or not to use this option on an item-by-item basis 
so that you can, for example, select this option for your perishable goods 
(e.g., tickets to events, travel packages) while continuing to use more 
traditional payment methods for your other merchandise. This option cannot 
be used for items over a certain price (about $2000 U.S.) 

To learn more about this feature, replace the XX in this URL with your 
country code and go to the eBay Website Help: Requiring Immediate 
Payment at http://pages.ebay.XX/help/sell/immediatepayment.html. 
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Search By Proximity

SITE NOTE:  The Search by 
Proximity feature, formerly available only in the U.S., Canada, and 
Australia, is now available throughout Europe.

This feature allows buyers to:

1. Search for items within a given distance (for example, 50 miles or 
20 kilometers).

2. Sort search results or listings pages by the distance from the buyer's 
own location. (Buyers must provide their location, but they are not 
required to register.)

When listing an item, sellers enter a location using the appropriate postal 
code. This information is then indexed in the search database and used to 
determine the item's location for the View Item function. Each site contains 
a list of popular cities that the buyer can use to select a center point from 
which to search.

The Search by Proximity feature replaces the Items Near Me feature. To 
learn more about how to use this feature, go to the eBay Website Help: 
Adding a ZIP Code and Location to Your Listing.

To learn more about how potential buyers search using this feature, go to the 
eBay Website Help: Searching by ZIP Code at eBay U.S. – 
http://pages.ebay.com/help/find/search_region.html. 
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PayPal Integration

SITE NOTE:  With this release Australia and Italy have been added 
to the list of sites that have an integrated eBay and PayPal. eBay is in the 
process of integrating localized PayPal products into eBay international 
sites. The purpose is to deliver a payment process that provides:

• Seamless integration with the purchase experience. 
• Customization to accommodate local business practices and 

preferences.
• Presentation in the user's local language. 

This is expected to provide an increased volume for international sellers and 
general improvement in eBay value for international users.

Free Turbo Lister Scheduling for SM Pro Users

SITE NOTE:  Beginning with this release, Turbo Lister 
is providing a special offer for Turbo Lister users in Austria, Switzerland, 
Germany, France, and the U.K. Turbo Lister users who sell on these sites 
will be offered Turbo Lister scheduling free of charge if they are also 
subscribers to Selling Manager Pro.

Shipping Service Must be Selected

SITE NOTE:  eBay India is gearing up for an opening in early 2005. At 
this site sellers will be required to either ship the product or provide local 
pick-up. Sellers offering to ship their items must specify at least one 
domestic shipping service and its cost.

Simplified Selling

SITE NOTE:  Features that are not often used by Turbo Lister sellers in 
China are being removed from the site. This simplifies the listing process by 
offering fewer, but more popular, choices. Examples of features that are 
being removed are Slide Show, Picture Pack, and Subtitle.
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